Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera instalei o FreeBSD pela primeira vez, instalei normalmente, no primeiro momento criei apenas uma partição e na alocação dos pontos de montagem subdividi essa partição em /boot, /, /var,/home e uma de Swap.

    Como serial o único sistema operacional da máquina naum instalei o gerenciador de boot.

    Porém deu tudo certinho ao final criei a senha de ROOT e dei um exit da instalação...

    Quando reinicio não bootou, dando a seguinte msg de erro.

    _________________________________________
    No /boot/loader

    FreeBSD/i386 boot
    Default: 0:ad(0,a)/boot/kernel/kernel
    boot:
    _________________________________________

    E ficava esperando como se fosse pra mim digitar algo depois do "boot:"

    galera ficaria feliz se alguem me dissesse o que fazer.... já isntalei mais de uma vez e da a mesma coisa....

    Será que não existe Kernel?? ou ele precisa ser selecionado nos pacotes e tals??

    Att

    Tiago

  2. Tente fazer somente 2 slices, um / e um swap e veja se funciona...



  3. Vou testar, logo retorno o resultado...

    Mas já fiz algo parecido.... e não deu...

    Valew...

  4. Funcionou.... Por acaso no FreeBSD o /boot não pode ficar em outro slice???
    Pq eu tava criando:
    /boot
    /home
    /
    /var

    Dai naum tinha jeito de bootar certo.....

    Att

    Valew



  5. Deveria funcionar.

    O bom seria vc fazer essas particoes aqui nessa ordem:

    /
    swap
    /tmp
    /var
    /usr
    /home


    ficaria assim:

    / adXs1a
    swap adXs1b
    /tmp adXs1d
    /var adXs1e
    /usr adXs1f
    /home adXs1g






Tópicos Similares

  1. Erro no FREEBSD 6.1
    Por wasinf no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 18-04-2008, 16:08
  2. Erro no HD quando chega o Boot!
    Por flipeexpl no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 28-05-2006, 10:12
  3. Alguns Erros no FREEBSD
    Por augustolynx no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 05-01-2006, 08:19
  4. lids dando erro no boot
    Por peregrino no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-02-2005, 15:13
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L