+ Responder ao Tópico



  1. Amigos,

    Tenho um Super Access Point GTS (aposto que ninguem conhece, mas tudo bem :-) pindurado no teto de casa com uma omni aquario 15dbi e tenho uma rede com uma meia duzia de amigos. Utilizava WEP e resolvi trocar para WPA-PSK e aí começaram meus problemas. Toda vez que alguem conecta é criado a seguinte mensagem no log do AP: "a wireless client is associated - 00:80:5A:38:FE:F7" e logo após outra linha dizendo "A STA is rejected by 802.1x daemon - 00:80:5A:38:FE:F7". Num espaço de um minuto, para um único cliente, são criadas várias linhas, umas 50 ou sessenta linhas) com as mesmas mensagens, após este tempo o cliente é associado e consegue navegar normalmente.
    Pelo que notei, me parece que os clientes mais distantes são os que tem mais
    problemas, ou seja, demora mais para as estações se associarem, enquanto que nos clientes mais proximos, em alguns a conexão ocorre normalmente, sem mensagens de erro.
    Eu utilizava um radio zinwell g120 e tive o mesmo problema, e tive que voltar a utilizar WEP porque a conexão começou a ficar muito instavel em TODOS os clientes, tanto os proximos quanto os mais distantes. Troquei de radio para ver se resolvia e estou com o mesmo problema.
    Os clientes usam placas pci Edimax, Ovislink, Ralink e o problema ocorre independende da placa usada.
    Até parece que sou um dos únicos neste mundo a ter este tipo de problema, pois procurei no google por esta mensagem e encontrei apenas 7 resultados, e nenhum com uma solução :'(.
    Algum amigo que ja tenha passado pelo mesmo problema ou que saiba como resolver poderia me ajudar?
    Última edição por Abutre69; 30-07-2007 às 11:19.






Tópicos Similares

  1. Alguem me ajuda com o squid
    Por junior_consistec no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-11-2004, 18:36
  2. Instalar pacote rpm por linha de comando? alguem me ajuda?
    Por criativo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-11-2004, 15:35
  3. ALGUEM ME AJUDA???
    Por gordin no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-03-2004, 09:02
  4. Respostas: 7
    Último Post: 18-01-2004, 10:48
  5. Alguem me Ajuda ai....
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2003, 16:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L