Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom, pesquisei antes no google e também aqui no fórum, e as informações que achei foram muito controversas, por isto estou postando esta dúvida.

    Tenho um servidor IBM com 1 gb de ram, 80 gb de hd SATA

    Rodo nele apenas o myauth (proxy, nat, etc...)

    Qual as melhores configurações para os parâmetros a seguir? Pq tenho um link de 4 mb, e atendo cerca de 400 usuários, e quando monitoro pelo iptraf, o máximo de diferença que vi entre ether0 e ether1 foi de 600kbps... axo muito pouco isso! Minha configuração atual é:

    cache_mem 512 MB
    maximum_object_size 32 MB
    maximum_object_size_in_memory 64 KB
    cache_dir aufs /var/cache/squid 40000 512 128

    Tem algo aí que eu esteja fazendo errado? Com essas configurações aí, obviamente já estou usando o swap, e mesmo assim não vi aumento do desempenho...

  2. Boa xandemartini.... essa é uma boa duvida.. sempre tive ela em minha cabeça...mas nunca tive tempo de pensar nisso certo.... fico no aguardo de alguem nos ajudar.....



  3. Citação Postado originalmente por danillograziani2 Ver Post
    Boa xandemartini.... essa é uma boa duvida.. sempre tive ela em minha cabeça...mas nunca tive tempo de pensar nisso certo.... fico no aguardo de alguem nos ajudar.....
    é, vamos aguardar... axo q minhas conf estão grandes demais, em relação a configuração da máquina. Se bem que pra 400 usuários, acredito que a máquina esteja boa... de repente, precise de mais 1 gb de ram... vamos esperar o pessoal q tem conhecimento se pronunciar a respeito...

  4. cache_mem nao deve passar dos 25% de ram.. (tente deixar em 128mb)

    e seu cache_dir.. o L1 esta muito alto fazendo o tempo de SEEK do hd ficar mto alto...
    o L2 deve se manter em 256 ... o L1 tente usar 32 ..



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    cache_mem nao deve passar dos 25% de ram.. (tente deixar em 128mb)

    e seu cache_dir.. o L1 esta muito alto fazendo o tempo de SEEK do hd ficar mto alto...
    o L2 deve se manter em 256 ... o L1 tente usar 32 ..
    Ok, depois de feitas essas alterações, devo dar um rm-r no /var/cache/squid e em seguida um squid -z e startar novamente o squid?

    ficou assim:

    cache_mem 128 MB
    maximum_object_size 32 MB
    maximum_object_size_in_memory 64 KB
    cache_dir aufs /var/cache/squid 20000 32 256
    Última edição por xandemartini; 30-07-2007 às 14:06.






Tópicos Similares

  1. Qual melhor configuração para enlace? wds?
    Por nantley no fórum Redes
    Respostas: 5
    Último Post: 14-02-2012, 11:17
  2. Respostas: 11
    Último Post: 10-10-2011, 10:35
  3. Respostas: 0
    Último Post: 24-09-2010, 06:17
  4. Qual melhor configuração RB500 vs PC.
    Por EdilsonLSouza no fórum Redes
    Respostas: 4
    Último Post: 06-03-2008, 14:28
  5. Qual melhor configuraçao?
    Por cariojr no fórum Redes
    Respostas: 7
    Último Post: 04-07-2007, 16:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L