+ Responder ao Tópico



  1. #1

    Padrão LTSP, tirando o sono...

    ola pessoal....to precisando tirar uma duvida,..tenho um servidor LTSP fucionando blz...mas dependendo da placa de rede do cliente, no momento do boot, quando o sistema é iniciado no cliente ele retorna o erro...

    eth0
    watchdog timeout...

    e em seguida acontece o Kernel Panic, pois nesse momento o trafego para...e o sistema não termina de ser montado...

    Realtek 8139, 3Com tudo blz, nos testes em vmware também fucionou...

    agora SIS 900 , Davicon...nananana

    Se alguém já teve esse problema, posta ai pra nós trocar uma idéia...Pq se eu trocar todas as sis900 e davicom, vão me cortar o pescoço..

    Valew...abraço....

  2. #2

    Padrão

    cara...

    com essas placas de rede tabajara não é difícil dar problema.. até mesmo com SO instalado diretamente no micro..

    mas nunca testei LTSP com estas placas..



  3. #3

    Padrão

    pois é kra... essas placas de rede nao servem de base nao bicho...

    tenta trocar uma idéia com os mandatários e apresenta as vantagens de vc trocar essas placas por placas 3com... nao será gasto e sim investimento...

    tenta assim...

    vlw

  4. #4

    Padrão

    entao velinho..as davicom nao da mesmo para usar..eu estou com uma parada aqui pois o terminal nao sobe de jeito nenhum..
    poe uma via ou 3com mesmo ...mas foge das 8139D pois outro dia eu estava com umas aqui ..que na verdade nao usavam o driver das rtl nao..tinha ate que compilar o kernel (se seu linux fosse anterior ao kernel 2.6.20) para elas poderem funfar...logico que devolvi elas para o cara que estava me vendendo..nao dava para usar nos clientes de ltsp...



  5. #5

    Padrão

    e em seguida acontece o Kernel Panic, pois nesse momento o trafego para...e o sistema não termina de ser montado...
    o terminal acha o servidor dhcp e carrega o kernel do servidor? isso de kernel panic e sistema não ser montado...eu já passei por motivos.

    kernel panic tive somente quanto liguei um terminal depois do kernel panic fui ver quanto de memoria tinha o terminal e vi que só tinha 8mb...ai coloquei ate 32mb de memoria e pronto não tive mais kernel panic. e no terminal tinha placa de rede 3com509. e funciona muito bem. veja quanto/como esta a memoria do terminal ou outra parte de hardware.

    já o sistema não montava tive isso quando o nfs (nfs-kernel-server ou nfs-common) não ligava/start corretamente. veja se nfs esta ok

    #ltspcfg -p
    Código :
    Service    Installed   Enabled   Running   Notes
    dhcpd      Yes         Yes       Yes       Version 3
    tftpd      Yes         Yes       Yes       Has '-s' flag
    portmapper Yes         Yes       Yes
    [COLOR="Red"][B]nfs        Yes         Yes       Yes[/B][/COLOR]
    xdmcp      Yes         Yes       Yes       gdm, kdm   Using: gdm

    mas foge das 8139D
    bem com realtek nunca tive problema...ate recomendo usar.

    normalmente a 8139D eu uso o modulo 8139too
    #modprobe 8139too
    levando o modulo para placa funcionar.....ou coloque 8139too em /etc/modules