+ Responder ao Tópico



  1. #1

    Padrão rWindows 98 + samba-3.0.25-2.fc7 pelo netbios acesso, pelo ip nao

    Boa noite galera, passei um sufoco aqui na empresa... a gente tem um sistema ultra novo rodando cobol e umas máquinas de ultima geracao com windows 98... Hoje fiz a mudança do server que estávamos usando ( P4 2.8 1g de ram ) para um Xeon 3.0 1gb de ram tb... hd scsi de 34gb. Só que quando fui rodar o sistema nas maquinas com windows 98, o 98 só enxergou e mapeou as unidades pelo netbios ( \\rede ) pelo ip dava erro.. Interessante que no xp mapeou sem problema nenhum... tenho quase certeza que seja alguma conf. no samba... mas nao sei o q pode ser...

    eu pingava pelo ip de boa...

    Alguem sabe o que pode ser ??

    Obs.: Nesse mudança de servidor tb troquei o S.O. antes era Conectiva 10 agora tá com o Fedora 7...

    Estou no aguardo, valeu.

  2. #2

    Padrão

    Aí... fiz outros testes... ontem quando funcionou apenas pelo netbios era outro samba configurado... o Rwindows 98 + samba 3.0.25-2 = NADA... o 98 nao encherga mapeamento desse samba... o xp vai na boa...

    Alguém sabe me dizer se isso se trata de alguma configuracao ???



  3. #3

    Padrão

    Puramente compatibilidade,o Windows 98 acessa o samba 3.0.24,más não consegue enxergar vários recusos do samba,por exemplo o perfil móvel,daí surgem vários erros como vc mesmo passou,porém no windows 2000 e o XP testado por vc,a compatibilidade melhorou bastante,então,mesmo que vc ficasse horas ou dias pra enxergar o compartilhamento no W98,mais cedo ou mais tarde mais problemas surgiriam.

    flw

  4. #4

    Padrão

    pois é, eu gostaria de saber se tem como eu resolver isso.... pois infelizmente nosso sistema tem alguns módulos que funcionam apenas no 98...

    Entao seria interessante, se houvesse algo para eu resolver....


    vlw