Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. OLA GALERA ENCONTREI ESSE SCRIPT POSTADO EM UM SITE DA MALASIA POR UM ADOLECENTE DE LA, + GOSTARIA Q OPINACEM E ME AJUDACEM A TESTAR PARA VER SE ESSE SCRIPT REALMENTE FUNCIONA POR FAVOR OPINEM


    —— sCRIPt———-

    / system script
    add name=”Proxy-off” source=”/ip firewall nat set \[/ip firewall nat find \
    comment=\”Proxy\”\] disable=yes
    \n/ip web-proxy set enabled=no” \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name=”Proxy-limpacache” source=”/ip web-proxy clear-cache” \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name=”Proxy-on” source=”/ip web-proxy set enabled=yes
    \n/ip firewall nat \
    set \[/ip firewall nat find comment=\”Proxy\”\] disable=no” \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    / system scheduler
    add name=”control-proxy-off” on-event=Proxy-off start-date=may/30/2007 \
    start-time=04:30:00 interval=1w comment=”" disabled=no
    add name=”control-proxy-limpacache” on-event=Proxy-limpacache \
    start-date=may/30/2007 start-time=04:31:00 interval=1w comment=”" \
    disabled=no
    add name=”controle-proxy-on” on-event=Proxy-on start-date=may/30/2007 \
    start-time=04:40:00 interval=1w comment=”" disabled=no


    E TBM ELE PASSOU ESSE ESCRIPT DE PROXY DO YOU TUBE Q AXO SER BASTENTE UTIL + SERA Q FUNCIONA MESMO AJUDEM A EU FAZER O TESTE .

    /ip web-proxy access add url=”http*youtube*get_video*” action=allow comment=”youtube” disabled=no
    Última edição por djmaxbr; 08-08-2007 às 10:57.

  2. Amigo essas configuração do proxy para youtube seria para fazer cache ou que?



  3. dis no forum q incontrei q era para fazer o cache do youtube ta em teste aqui na minha rede, gostaria q nossa comunidade me ajudacem a testar e se tem algo a+ q esteja faltando

  4. essa "parada" de ficar limpando o cache.. entao eh melhor NAO ter cache.. o cache soh fica bom depois que ele fica cheio rsrsr e começa a render mtos hits ..

    agora para cache do youtube.. precisa alterar algumas confs no squid.. e pelo mk nao tem como acessar...

    se ha outro jeito no mk. eu nao conheço..



  5. /ip web-proxy access add url=”http*youtube*get_video*” action=allow comment=”youtube” disabled=no

    Issó tá liberando o acesso ao youtube , trocando o action para deny , bloqueia acesso ao vídeos do youtube , ele tambem está usando coringas no endereço !






Tópicos Similares

  1. Ajuda com Página de Acesso negado Web-Proxy
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 31-01-2009, 13:28
  2. Mensagem de Erro no Web-proxy !
    Por admskill no fórum Redes
    Respostas: 1
    Último Post: 22-08-2008, 15:16
  3. Qual a unidade de medida do web proxy?
    Por Joaosgnet no fórum Redes
    Respostas: 2
    Último Post: 18-03-2008, 18:46
  4. Log de acesso do web-proxy
    Por Josafapalmas no fórum Redes
    Respostas: 2
    Último Post: 13-03-2008, 20:17
  5. minha regra de bloqueio externo web proxy
    Por ederamboni no fórum Redes
    Respostas: 2
    Último Post: 15-05-2006, 23:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L