+ Responder ao Tópico



  1. Tenho 2 links num roteador...

    O roteador possui uma unica Ethernet...

    ip da wan1
    201.x.x.42/30 gw 201.x.x.41
    ip da wan2
    201.x.x.62 gw/30 201.x.x.61

    ethernet
    200.x.x.153/29
    200.x.x.105/29 secondary

    gostaria q a classe 200.x.x.152/29 saia pela wan1...
    e a 200.x.x.104/29 saia pela wan2...

    balanceamento por rotas estáticas...

  2. que roteador é?
    eu tenho assim num cisco 1721.



  3. Nesse modelo mesmo...poderia me ajudar?

  4. acesse o roteador em modo privilegiado (enable)

    configure terminal

    interface FastEthernet0
    ip address 201.0.1.49 255.255.255.248 secondary
    ip address 201.0.1.137 255.255.255.248
    speed auto
    no shutdown

    interface Serial0
    bandwidth 512
    ip address 200.0.0.158 255.255.255.252
    encapsulation ppp
    no shutdown

    interface Serial1
    bandwidth 512
    ip address 200.0.0.214 255.255.255.252
    encapsulation ppp
    no shutdown

    ip route 0.0.0.0 0.0.0.0 200.0.0.157
    ip route 0.0.0.0 0.0.0.0 200.0.0.213
    ip route 201.0.1.48 255.255.255.248 Serial0
    ip route 201.0.1.136 255.255.255.248 Serial1
    ip route 201.0.1.156 255.255.255.252 201.0.1.50
    ip route 201.0.1.212 255.255.255.252 201.0.1.138

    Basicamente é isto, o que chega na rede 201.0.1.48/29 sai pelo link1 (serial0) e o que chega na rede 201.0.1.136/29 sai pelo link2 (serial1).

    Eu faço o balanceamento no slackware, separando determinados serviços em cada link.

    Os ips do exemplo foram modificados e, naturalmente, devem ser adaptados ao seu caso.
    Última edição por antoni; 09-08-2007 às 18:44. Razão: complementar post



  5. Valeu pela dica...obrigado...






Tópicos Similares

  1. Respostas: 5
    Último Post: 10-03-2009, 15:27
  2. Load Balance | 2Links ADSL | Rotas Estaticas
    Por datalinenet no fórum Redes
    Respostas: 1
    Último Post: 19-02-2009, 20:29
  3. Respostas: 4
    Último Post: 06-06-2007, 09:22
  4. Balanceamento por rotas estáticas
    Por gustkiller no fórum Redes
    Respostas: 9
    Último Post: 18-03-2007, 08:35
  5. Rota Estatica
    Por moz no fórum Redes
    Respostas: 7
    Último Post: 21-07-2005, 14:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L