Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gostaria de saber se tem como fazer isso....por que preciso saber...se é o p2p dos usuarios ou sera algum ip na rede q esta usando todo meu link...por que todo dia esta lacarado o link nos 4 megas.......nao sei o que fazer mas vou por eliminatorias até descobrir onde esta o furo...Obrigado...
    Última edição por Gaucholrv; 18-08-2007 às 07:51.

  2. /ip firewall add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p passthrough=yes
    /ip firewall filter add chain=forward connection-mark=p2p action=drop



  3. add...la e nao tem trafego na regra q criamos..e o link ta la lacrado..ainda...

  4. Você pode está com problema com algum cliente usando o Ares que uma dor de cabeça para muito admin de rede. Vou passar uma regra que achei aki no forum e não teste + no tropico o pessoal falou que ele fuciona.

    / ip firewall filter
    add chain=forward p2p=warez action=drop comment="Bloquear Ares" disabled=no

    Lembrei agora você tbm pode fazer uma limitação de conexões simultaneas, abaixo segue uma regra dos amigos do forum.

    /ip firewall mangle
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=21 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=22 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=8080 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no

    /ip firewall filter
    add chain=forward src-address=10.1.1.0/24 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no

    Obs.: aonde estão os IP`s 10.1.1.0/24 você troca para o range da sua rede.



  5. bom dia amigo vc pode estar com problema com ares mesmo como o amigo citou, vc pode fazer um tratamento dos protocolos udp tcp, depois siga o wiki aqui do forum o meu ficou controlado na velocidade que libero para o cliente






Tópicos Similares

  1. Tem como eu instalar o gnome2 no ubuntu 11.10
    Por jonnymr no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 13-01-2012, 07:48
  2. Respostas: 4
    Último Post: 31-10-2007, 14:57
  3. Tem como gravar senha dos usuários somente no servidor linux
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-07-2005, 09:43
  4. TEM COMO EU USAR WEB CAM NO SQUID ?
    Por sevenpiercing no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-03-2004, 19:30
  5. Como eu posso limitar a banda no Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2003, 15:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L