Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola Amigos.... estou com um problema cabeludo aqui... acontece o seguinte... clientes que acessam normal atraves de bridge ou mesmo de placas de radio conseguem autenticar normalmente... agora os clientes que estao atras de um Radio ( eu uso os edimax ) em modo router ( fazendo nat ) os cleintes que estao atras do nat do radio nao conseguem autenticar... nao chega a abrir a janela de autenticacao... alguem ja passou por esse problema???? toda ajuda é bem vinda.

    Desde ja agradeço

    Abracos.
    Glauber Mattar

  2. Meu amigo aqui uso e funciona normal, tente o seguinte habilite IP -> DNS a opção Allow Remote Request, use no AP router o mesmo IP do gateway do cliente, como DNS, e se usar o DHCP do APRouter as maquinas conectas a ele terão o IP do Gateway do APRouter como DNS, se usar IP fixo basta colocar como DNS o gateway do APRouter, outra opção é liberar os IPs dos servidores DNS externos na tela de configuração do HotSpot ( IP, HotSpot ), vá até a aba Walled Garden e depois clique em IP List, na tela Walled Garden IP List inclua os IPs/Portas dos seus servidores de DNS.

    Falow



  3. Certifique-se que o NAT não está habilitado, pois se estiver, o hostspot vai ser exibido apenas para o primeiro cliente e os demais atrás da bridge irão navegar sem autenticar.
    Isto acontece porque o NAT máscara o IP das máquinas dos clientes, chegando até o mikrotik apenas o IP da própria bridge.

  4. Obrigado pelas respostas..

    Antoni... eu sei disso... ele autentica o ip que esta no router.. esse nao é o problema... meu problema é que em nenhuma maquina abre o autenticador, simplesmenter nao abre...

    Abracos.
    Glauber Mattar



  5. Deve estar com algum ip ou gateway incorreto. Ou até mesmo dns.






Tópicos Similares

  1. Problema HotSpot - Débito e Bloqueio
    Por ivangalves no fórum Redes
    Respostas: 1
    Último Post: 05-05-2008, 20:28
  2. problema hotspot com modem rodeato
    Por brunophsp no fórum Redes
    Respostas: 1
    Último Post: 25-04-2008, 10:01
  3. Problemas Hotspot ?!?
    Por alanvictorjp no fórum Redes
    Respostas: 6
    Último Post: 18-04-2008, 22:28
  4. Problema Hotspot x Mac bypassed
    Por nosferatusmg no fórum Redes
    Respostas: 0
    Último Post: 04-03-2008, 19:37
  5. Problemas Hotspot
    Por claudemirnetlink no fórum Redes
    Respostas: 2
    Último Post: 10-03-2007, 18:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L