Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tinha o Debian 3 com um servidor LAMP ativo, tive esse problema! Pensei, cara fucei demais devo ter q formatar, e iria trocar a maquina inteira, entao....
    mas antes disso, essa paginazinha q fiz, um html q pega nome e senha do louco e passa pro logon_confirm.php q criei, não conectava no mysql. verifiquei, ele tava tentando conectar sem user e senha, testei a conecção, tava td ok. fiz esse pgp só mostrar na tela separado por um "-" o usuario e senha. testei novamente e só aparecia o -.
    bom, publiquei no provedor a pagina, testei e... putz, funcionou...

    Formatei, coloquei o debian 4, instalei o apache2, php5, mysql, coloquei a pagina, e novamente o mesmo erro

    por favor, alguem sabe como eu resolver isso?
    vlw

  2. Para receber os dados do post seu código está como descrito abaixo?
    $user = $_POST["user"];
    $passwd = $_POST["passwd"];



  3. sim, desta forma, mas vi algo, não sei como ativar, fiz o <?php phpinfo(); ?>
    no meu servidor, e no externo, esse que funcionou.
    o meu esta retornando Registered PHP Streams somente zip, e no servidor externo php, http, ftp, https, ftps, compress.zlib
    pode ser algo relacionado a isso?
    Como ativo outras streams?
    vlw

  4. Como está a linha "register_globals" no phpinfo, seu e do provedor?



  5. o meu está off e off, e o provedor on e on






Tópicos Similares

  1. Respostas: 2
    Último Post: 07-09-2006, 13:03
  2. Includes não funcionao no meu servidor.
    Por no fórum Servidores de Rede
    Respostas: 15
    Último Post: 01-07-2005, 08:04
  3. Invasoes E Trojans no meu servidor
    Por vivaldorf no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-06-2004, 07:30
  4. Respostas: 3
    Último Post: 25-07-2003, 15:58
  5. monitiorar portas no meu servidor
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2002, 17:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L