Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom Dia.
    Em primeiro lugar quero parabenizar a comunidade por este forum.

    Não estou conseguindo fazer funcionar Radio Uol e nem o site Conectividade Social. Ja vi varios posts apliquei algumas regras.
    E sem sucesso.
    segue abaixo as regras aplicadas no meu MK...caso alguem possa me auxiliar agradeço desde já.

    /ip firewall nat
    0 chain=srcnat out-interface=LINK action=masquerade

    1 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.1.0/24 action=masquerade

    2 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.160.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    3 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.166.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    4 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.173.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    5 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.174.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    6 chain=dstnat in-interface=wirelles protocol=tcp dst-port=80
    packet-mark=!semproxy action=redirect to-ports=3128


    fico no aguardo....Obrigado

  2. Amigo .. Tenta essa ...


    /ip firewall nat

    add chain=dstnat protocol=tcp dst-port=443 action=accept

    add chain=dstnat protocol=tcp dst-port=1863 action=accept

    add chain=dstnat dst-address=200.154.0.0/16 action=accept

    add chain=dstnat dst-address=200.221.0.0/16 action=accept

    add chain=dstnat dst-address=200.201.174.0/24 action=accept

    add chain=dstnat dst-address=200.201.160.0/24 action=accept

    add chain=dstnat dst-address=200.201.166.0/24 action=accept

    add chain=dstnat dst-address=200.201.173.0/24 action=accept



  3. olá...acabo de testar e nada funcionou...segue abaixo como ficou a configuração:

    /ip firewall nat

    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.160.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    1 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.166.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    2 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.173.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    3 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.174.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    4 chain=dstnat protocol=tcp dst-port=443 action=accept

    5 chain=dstnat protocol=tcp dst-port=1863 action=accept

    6 chain=dstnat dst-address=200.154.0.0/16 action=accept

    7 chain=dstnat dst-address=200.221.0.0/16 action=accept

    8 chain=srcnat out-interface=LINK action=masquerade

    9 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.1.0/24 action=masquerade

    10 chain=dstnat in-interface=wirelles protocol=tcp dst-port=80
    packet-mark=!!semproxy action=redirect to-ports=3128

    / ip firewall mangle
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; MARCA O DE PACOTES P2P
    chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=p2p_conn passthrough=yes

    1 chain=prerouting connection-mark=p2p_conn action=mark-packet
    new-packet-mark=p2p passthrough=yes

    2 ;;; Filtro Tracert / Traceroute
    chain=forward protocol=icmp action=change-ttl new-ttl=set:30

    3 ;;; MSN
    chain=prerouting protocol=tcp src-port=1863 action=mark-packet
    new-packet-mark=msn-out passthrough=yes

    4 chain=prerouting protocol=tcp dst-port=1863 action=mark-packet
    new-packet-mark=msn-in passthrough=yes

    5 chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1360

    6 chain=prerouting dst-address=200.201.174.0/24 protocol=tcp dst-port=80
    action=mark-packet new-packet-mark=semproxy passthrough=yes

    7 chain=prerouting dst-address=200.221.0.0/16 protocol=tcp dst-port=80
    action=mark-packet new-packet-mark=semproxy passthrough=yes

    8 chain=prerouting dst-address=200.154.0.0/16 protocol=tcp dst-port=80
    action=mark-packet new-packet-mark=semproxy passthrough=yes
    Última edição por ecarvalho; 26-08-2007 às 16:14.

  4. Bom amigo se estiver usando hotspot as regras sao essas abaixo


    # aug/26/2007 19:00:05 by RouterOS 2.9.27
    # software id = Q4W8-A50
    #
    / ip firewall nat
    add chain=srcnat out-interface=Internet action=masquerade comment="NAT" \
    disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.160.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="Conectividade \
    Social" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.166.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.173.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.174.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento \
    Proxy" disabled=no

    Lembrando que vc deve alterar o nome da interface de rede conectada aos clientes de Rede Local, para o nome que vc usa ai, no caso os pacotes enviados na porta 80 com destino aos IPs do conectividade social sao aceitos, e não redirecionados para o proxy.

    Caso esteja usando apenas NAT sem autenticação HotSpot use as regras abaixo


    # aug/26/2007 19:00:05 by RouterOS 2.9.27
    # software id = Q4W8-A50
    #
    / ip firewall nat
    add chain=srcnat out-interface=Internet action=masquerade comment="NAT" \
    disabled=no
    add chain=dstnat in-interface="Rede Local" dst-address=200.201.160.0/24 \
    protocol=tcp dst-port=80 action=accept comment="Conectividade \
    Social" disabled=no
    add chain=dstnat in-interface="Rede Local" dst-address=200.201.166.0/24 \
    protocol=tcp dst-port=80 action=accept comment="" disabled=no
    add chain=dstnat in-interface="Rede Local" dst-address=200.201.173.0/24 \
    protocol=tcp dst-port=80 action=accept comment="" disabled=no
    add chain=dstnat in-interface="Rede Local" dst-address=200.201.174.0/24 \
    protocol=tcp dst-port=80 action=accept comment="" disabled=no
    add chain=dstnat dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=dstnat in-interface="Rede Local" protocol=tcp dst-port=80 \
    action=redirect to-ports=3128 comment="Redirecionamento \
    Proxy" disabled=no

    Lembrando que deve tambem alterar o nome da interface.

    Falow



  5. cara ainda nao funciona....
    este é a config que ficou no Mk:
    /ip firewall nat

    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=LINK action=masquerade

    1 ;;; Conectividade Social
    chain=pre-hotspot in-interface=wirelles dst-address=200.201.160.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    2 chain=pre-hotspot in-interface=wirelles dst-address=200.201.166.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    3 chain=pre-hotspot in-interface=wirelles dst-address=200.201.173.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    4 chain=pre-hotspot in-interface=wirelles dst-address=200.201.174.0/24
    protocol=tcp dst-port=80 hotspot=auth action=accept

    5 ;;; uol
    chain=pre-hotspot in-interface=wirelles dst-address=200.221.0.0/16
    protocol=tcp dst-port=80 action=accept

    6 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.1.0/24 action=masquerade

    7 ;;; Paginas de status do hotspot
    chain=pre-hotspot dst-address=192.168.1.1 protocol=tcp dst-port=80
    hotspot=auth action=redirect to-ports=64873

    8 ;;; Redirecionamento Proxy
    chain=pre-hotspot in-interface=wirelles protocol=tcp dst-port=80
    packet-mark=!!semproxy hotspot=auth action=redirect to-ports=3128

    nao to conseguindo ver onde esta errado e nao funciona
    um abraço e agradeço






Tópicos Similares

  1. Pessoal não consigo fazer a conectividade social fungar
    Por Vilmar/RO no fórum Servidores de Rede
    Respostas: 8
    Último Post: 26-07-2004, 10:39
  2. Rádio UOL
    Por NeoRamza no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-05-2004, 00:16
  3. Conectividade Social
    Por no fórum Servidores de Rede
    Respostas: 19
    Último Post: 06-04-2004, 09:24
  4. Conectividade Social
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-09-2003, 11:10
  5. Conectividade Social CAixa
    Por earaujos no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-04-2003, 16:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L