+ Responder ao Tópico



  1. Ola pessoALL ... estou com com um problema e gostaria de uma ajuda. Instalei o mt com hotspot + radius + mysql . Amarrei ip + mac + senha + usuario. Ate ai tudo funcionou belezinha. Configuei o mt pra usar chave wep uma pra cada cliente.
    Ai que deu problema ... com o recurso de chave ativada no cartao eu consigo conectar mas nao abre a pagina de autenticao do hotspot
    . Se eu tiro a chave ai volta funcionar a pagina de autenticacao.... alguem ja passou por isso ..
    Grata

  2. Mesmo a chave estando errada eh estabelecida a conexão, não havendo troca de informações entre o ap e o cliente, visto que eles não estão "falando" a mesma criptografia. Verica suas configurações, tipo de chave, hexa, ascii, o problema deve estar ai.



  3. terencerocha
    Ja verifiquei isso . A chave esta certa coloquei hexa no mt e ascII no cliente.
    a chave passa normalmente o problema e que nao abre a pagina de autenticacao do cliente e quando removo a opcao de chave no mt ai a pagina abre..

  4. Entao é esse o problema, se a chave tiver em hexa, ou ascii, no cliente deve ta do mesmo tipo...



  5. Testei colocando chave dinamaic keys funcionou . Mas uma chave pra cada cliente nao..






Tópicos Similares

  1. Hotspot Usuario e Senha com IP+Mac
    Por ThiagoBezerra no fórum Redes
    Respostas: 11
    Último Post: 21-11-2011, 08:38
  2. Respostas: 2
    Último Post: 11-09-2009, 16:09
  3. Mikrotik IP + MAC + Login + Senha no Hotspot
    Por laurofranco no fórum Redes
    Respostas: 4
    Último Post: 24-06-2008, 18:12
  4. Respostas: 34
    Último Post: 04-04-2008, 22:23
  5. Ppoe vs Hotspot vs Ip + Mac, qual usar?
    Por alexgomes no fórum Redes
    Respostas: 2
    Último Post: 12-11-2007, 23:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L