Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mikrotik - pings com clientes variando muito!

    Bom pessoal,
    Tenho procurado incansavelmente nos últimos dias uma resposta para esse problema. Como meu amigo Google não me ajudou desta vez, tenho esperança de que esse post o faça.

    Tenho um ponto de distribuição onde estava instalado um AP2000 ligado a uma Omini. Devido ao aumento do número de clientes, considerei que este AP2000 já estava sobrecarregado (passava de 50 clientes).Estava observando já em alguns clientes perdas de pacotes. Então resolvi trocá-lo por um mikrotik. Configurei o mesmo como APBridge, seguindo os passos dos diversos manuais disponíveis na rede. O problema é que agora, com o mikrotik, parece que a rede ficou pior do que com o AP2000. Os pings (dos clientes até o rádio) variam muito. Pode-se identificar pings de 1 até 1400ms... E não são em determinadas horas do dia, é exporádico. Tentei traçar uma relação com horas ou número de clientes asssim como tráfego, mas não consegui achar o problema. Li em outro fórum que poderia ser a configuração do ACK Timeout, que fica em "dynamic" como default. Pelo que li, se tiver clientes com sinal ruim, o Mikrotik "tentará estabilizar a rede para eles" e isso pode deixar a rede toda lenta. Entretanto, já altarei o valor do ACK... fiz vários testes, mas continuo tendo problemas... Se alguém tiver alguma idéia do que pode ser, por favor, me ajudem, porque ouço falar tão bem do Mikrotik que não acredito qwue não funcione aqui pra mim!
    Agradeço quem puder me dar uma mão!

  2. #2

    Padrão Trocou por o quê ??

    Man da ai as configurações do seu MK.

    Hardware, placas, antenas, banda que voce ta usando, potencia..

    Vlw.

    to no aguarado.

    Abraços...



  3. #3

    Padrão

    Minhas configurações são as seguintes:
    Mikrotik instalado em um Kodama (KOD-2000)
    2 Cartões Atheros AR5413 (só um está ativado)
    Potência setada em 250Mw (máxima do cartão)
    Ligado a uma Omini Hyperlink (17 db)
    Band setada 2,4(B)
    Canal 11 (tenho outra transmissão em outro ponto da cidade com outro AP2000 setado no canal 11)
    Média de clientes conectados ao Mikrotik - 40
    Tráfego médio: 2Mb

    Se for necessário mais alguma informação é só falar amigo!
    Desde já agradeço a atenção!

    Ps. Não existe outro provedor na ciddade (descartando possiblidade de interferência de outro sistema)

  4. #4

    Padrão Bom Seguinte

    Citação Postado originalmente por ricardofjayme Ver Post
    Minhas configurações são as seguintes:
    Mikrotik instalado em um Kodama (KOD-2000)
    2 Cartões Atheros AR5413 (só um está ativado)
    Potência setada em 250Mw (máxima do cartão)
    Ligado a uma Omini Hyperlink (17 db)
    Band setada 2,4(B)
    Canal 11 (tenho outra transmissão em outro ponto da cidade com outro AP2000 setado no canal 11)
    Média de clientes conectados ao Mikrotik - 40
    Tráfego médio: 2Mb

    Se for necessário mais alguma informação é só falar amigo!
    Desde já agradeço a atenção!

    Ps. Não existe outro provedor na ciddade (descartando possiblidade de interferência de outro sistema)
    Estou operando como Provedor a 1 ano e pouco, começei com MK a 6 meses e ainda aprendo todo dia. Lendo, Testando, experimentando..

    Uma das coisa que me equivoquei, é com a tal da potência.

    aqui usava 2.4 B e G. quando tinha muitos clientes conectados era uma dalada de velocidades..

    ai dando uma pesquisada nos MK´s de alguns amigos, vi que operavão somente em banda B, bom vou testar, mudei para somente banda B, cara melhorou bastante, ficou mais tranquilo para as plaquinhas AG530 que uso, agora chega a ter 25 clientes on line se vai olhar la ta todo mundo a 11, show de bola..

    outra coisa foi ir diminuindo a potencia tanto nos radio como nos clientes..

    Por default tava usando 23 no MK o que se ñão me engano eh equivalente a 200Mw, baixei pra 21.

    de imediato pude notar que alguns clientes que estavam com sinal -90 cairam pra -80 ou ateh - 70.

    agora to fazendo os seguintes testes, reduzindo os ap´s dos clientes de 200Mw para 150Mw, olha a coisa so tem melhorado, e minhas antenas são de apenas 12 dbi..

    Espero poder ter ajudado..

    Se alguem puder opinar..

    Agurado comentários..
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         MK01.JPG
Visualizações:	218
Tamanho: 	87,5 KB
ID:      	1082  



  5. #5

    Padrão

    Opa amigo, agradeço pelas dicas!
    Pela sua experiência, se eu colocar uns 150mW de potência de saída, qual distência eu conseguiri atingir (em campo aberto, sem barreiras)?

  6. #6

    Padrão ...

    Citação Postado originalmente por ricardofjayme Ver Post
    Opa amigo, agradeço pelas dicas!
    Pela sua experiência, se eu colocar uns 150mW de potência de saída, qual distência eu conseguiri atingir (em campo aberto, sem barreiras)?

    Clientes a 8 KM..

    Mas acho que vai mais longe, é que meu cliente mais distante é este...

    Abraços..