Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou com meu servidor slackware fazendo nat e rodando em praticamente todos serviços,

    navegação, e-mail, skype, msn......

    só não abre endereços de FTP.... não vai de forma alguma, alguém saberia me dar uma luz de onde começar a procurar o defeito?

  2. levante o modulo ip_nat_ftp. e é claro libere as portas 20 e 21 / tcp.

    Abraços!



  3. olá mtec,

    desculpe minha igorância, mas como eu levanto esse módulo????

    creio que não seja necessário eu liberar o acesso a porta 20 e 21 pois não tenho regras de bloqueio.

  4. tenta colocar no ser script de nat a linha:
    modprobe ip_nat_ftp

    Outra coisa, você quem fez as configurações da NAT? pode ser que lá ele esteja bloqueando as portas 20 e 21, talvez se você colasse aqui o seu script nós podessemos ajuda-lo melhor.

    ate+



  5. opa, valeu mesmo galera

    coloquei essa linha modprobe ip_nat_ftp e funcionou normal

    obrigado mesmo pela ajuda!






Tópicos Similares

  1. senha para acesso nao vai!!!
    Por mcclaudio no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 02-10-2003, 10:06
  2. ftp nao terminal donwload
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2003, 10:37
  3. cbq.init não vai
    Por vandemberg no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 18:40
  4. Wireless não vai nem a pau ...
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:24
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L