+ Responder ao Tópico



  1. Pessoal, estou com um problema na autenticação PPPOE.
    Tenho um mkt 2.9.6, meu server de autenticação fica num ICRadius em BSD.
    Pois bem, alguns clientes conseguem conectar normalmente na primeira tentativa.
    Outros, ao tentar conectar, retorna para o cliente o erro 619, no log do mkt, ao invés de aparecer a tentativa de conexão com o nome de usuário do cliente, por exemplo:

    <pppoe-0>: waiting for call..
    <pppoe-user>: authenticated
    <pppoe-user>: conected
    user logged in, xxx.xxx.xxx.xxx

    onde "user" é o nome de usuário que o cliente usa pra se conectar e "xxx.xxx.xxx.xxx" é o ip que o server designou à ele.

    aparece:

    <pppoe-0>: waiting for call..
    <pppoe-0>: terminating... - authenticatino failed
    <pppoe-0>: disconected

    Pesquisando um pouco, descobri que poderia ser falta de ips liberados no pool, mas tem um intervalo todo liberado (1-254).
    Após algumas tentativas o cliente consegue se conectar normalmente. Já apagamos e recriamos o autenticados na máquina do cliente, e o erro persiste. E tb não desconfio que seja problema nos clientes pois o problema é totalmente intermitente (alguns clientes q funcionavam normalmente, passaram a ter problema de repente).
    Só para alimentar de detalhes:
    - esse mesmo server ICRadius em BSD roda normal em outros 5 ou 6 mkts. Porém, esse é o único que o acessa de uma rede externa (não fica no mesmo roteador que o BSD).
    - estamos fazendo a implanção do pppoe nesse mkt subistituindo o antigo sistema de liberação de ip pela ARP LIst, portanto temos poucos clientes rodando com pppoe por enquanto.

    Se alguém puder me ajudar, agradeço desde já.

  2. atualiza o mikrotik, se vc observar no change log das atualização tem muita coisa corrigindo bug de pppoe.



  3. Amigo, na versão 2.9.27 esse problema foi corrigido. Pode fazer o upgrade e testar.






Tópicos Similares

  1. Problema com autenticação PPPoE
    Por tiagoalgodas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2006, 19:05
  2. Problema com autenticação sasl no postfix
    Por Daniels no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-02-2004, 15:17
  3. Problemas com autenticação remota
    Por aguizo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2004, 07:28
  4. Problemas com Autenticação do Speedy Home
    Por cassio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2003, 20:47
  5. problema com autenticação
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-11-2002, 00:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L