Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá a todos,

    Tenho um mikrotik 2.9.26 configurado como hotspot + radius. Tal cenário está funcionando perfeito, porém, o hotspot sempre ativa várias regras dinâmicas de firewall (tanto para "nat" quanto para "filter"), e NAT é uma coisa que não quero. Pesquisei muito e achei poucos com o mesmo problema, e sem solução. Lendo a documentação do hotspot me parece que a criação dessas regras é um comportamento normal, e que a desativação das mesmas faz com o que o hotspot pare de funcionar - e isso eu pude comprovar, de fato ao remover tais regras o hotspot para de funcionar. Basta reniciar o mikrotik e as regras dinâmicas são carregadas novamente e o hotspot volta a funcionar. Ok, então comecei a buscar outra solução, e fiz o seguinte:

    /ip firewall nat add chain=hs-auth action=accept comment="ANTI-NAT HOTSPOT" disable=no

    e em seguida usando o winbox eu coloco essa regra no topo de todas as regras (arrastando com o mouse) e o meu problema é resolvido momentaneamte, o hotspot passa a funcionar sem NAT. Mas a questão é que ao reniciar o mikrotik essa regras volta para o final (falo final no sentido visual mesmo, no winbox essa regra vai parar no final) o que ativa novamente o maldito NAT. Então a minha pergunta é a seguinte: Tem como eu forçar a regra que eu crei ser adicionada primeiro, antes das regras dinâmicas?

    Agradeço a atenção de todos

  2. coloca um ! na caixa da regra



  3. Amigo uso o hotspot aqui em 3 servidores 2 deles com NAT, e 1 sem Nat pois nesse todos os clientes tem IP Público. No caso se vc estiver usando o assitente do mk pra criar as configurações de seu hotspot, para resolver basta ir em IP -> Firewall, na aba Filter e remover a regra de NAT, as regras dinamicas do mk realmente nao podem ser removidas .

    Citação Postado originalmente por maleficavatar Ver Post
    Olá a todos,

    Tenho um mikrotik 2.9.26 configurado como hotspot + radius. Tal cenário está funcionando perfeito, porém, o hotspot sempre ativa várias regras dinâmicas de firewall (tanto para "nat" quanto para "filter"), e NAT é uma coisa que não quero. Pesquisei muito e achei poucos com o mesmo problema, e sem solução. Lendo a documentação do hotspot me parece que a criação dessas regras é um comportamento normal, e que a desativação das mesmas faz com o que o hotspot pare de funcionar - e isso eu pude comprovar, de fato ao remover tais regras o hotspot para de funcionar. Basta reniciar o mikrotik e as regras dinâmicas são carregadas novamente e o hotspot volta a funcionar. Ok, então comecei a buscar outra solução, e fiz o seguinte:

    /ip firewall nat add chain=hs-auth action=accept comment="ANTI-NAT HOTSPOT" disable=no

    e em seguida usando o winbox eu coloco essa regra no topo de todas as regras (arrastando com o mouse) e o meu problema é resolvido momentaneamte, o hotspot passa a funcionar sem NAT. Mas a questão é que ao reniciar o mikrotik essa regras volta para o final (falo final no sentido visual mesmo, no winbox essa regra vai parar no final) o que ativa novamente o maldito NAT. Então a minha pergunta é a seguinte: Tem como eu forçar a regra que eu crei ser adicionada primeiro, antes das regras dinâmicas?

    Agradeço a atenção de todos

  4. Bom não sei se entendi direito, porem se pode fazer o seguinte, la no ip-binding e usar o by-pass, acho que isso resolve.



  5. Opa, desculpe-me a ignorancia, mas onde fica esse ip-binding? E como eu coloca um "!" na caixa da regra?

    Obrigado!






Tópicos Similares

  1. Regra NAT,,,
    Por alanvictorjp no fórum Redes
    Respostas: 5
    Último Post: 25-08-2007, 11:43
  2. Compartilhar Internet sem regra NAT?
    Por alanvictorjp no fórum Redes
    Respostas: 6
    Último Post: 10-04-2007, 20:43
  3. Regras Dinâmicas
    Por notgle no fórum Redes
    Respostas: 0
    Último Post: 05-12-2006, 11:35
  4. Remover Todas As Regras Do Nat
    Por kemperacc no fórum Redes
    Respostas: 0
    Último Post: 22-11-2006, 14:49
  5. Regras para NAT
    Por buribai no fórum Servidores de Rede
    Respostas: 10
    Último Post: 07-12-2005, 07:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L