+ Responder ao Tópico



  1. Olá pessoal, fiz um cabo JTAG paralelo para reprogramar um AP 5460v2, que danificou o boot, eu instalei no cygwin as bibliotecas necessarias para funcionar o tal, digito o comando jtag, entro no prompt, configuro o cabo, rodo o detect e ele detecta o chip, mas nao detecta a flash, alguem sabe alguma coisa sobre isso?
    vasculhei a net toda e achei pessoal com o mesmo problema, mas sem solução, se alguem souber agradeço., obrigado!!!


    jtag> detect
    IR length: 5
    Chain length: 1
    Device Id: 00010101001010000000000000001101
    Manufacturer: Lexra
    Part: LX5280
    Stepping: 1
    Filename: /usr/local/share/jtag/lexra/lx5280/lx5280
    chain.c(110) Part 0 without active instruction
    chain.c(133) Part 0 without active instruction

    jtag> detectflash 0x3fc00000

    ImpCode=00001010110000000000000111100000
    EJTAG version: <= 2.0
    EJTAG Implementation flags: R4k ASID_8 MIPS32
    jedec_detect: mid 0, did 0
    Flash not found!
    jtag>

  2. Citação Postado originalmente por vandir Ver Post
    Olá pessoal, fiz um cabo JTAG paralelo para reprogramar um AP 5460v2, que danificou o boot, eu instalei no cygwin as bibliotecas necessarias para funcionar o tal, digito o comando jtag, entro no prompt, configuro o cabo, rodo o detect e ele detecta o chip, mas nao detecta a flash, alguem sabe alguma coisa sobre isso?
    vasculhei a net toda e achei pessoal com o mesmo problema, mas sem solução, se alguem souber agradeço., obrigado!!!


    jtag> detect
    IR length: 5
    Chain length: 1
    Device Id: 00010101001010000000000000001101
    Manufacturer: Lexra
    Part: LX5280
    Stepping: 1
    Filename: /usr/local/share/jtag/lexra/lx5280/lx5280
    chain.c(110) Part 0 without active instruction
    chain.c(133) Part 0 without active instruction

    jtag> detectflash 0x3fc00000

    ImpCode=00001010110000000000000111100000
    EJTAG version: <= 2.0
    EJTAG Implementation flags: R4k ASID_8 MIPS32
    jedec_detect: mid 0, did 0
    Flash not found!
    jtag>
    estou com este mesmo problema com o WLA5000v2, vc poderia me dizer se este cabo que vc vez pode ser usado neste wla5000v2



  3. Nao sei informar se funciona porque eu nao conheço esse AP ainda, mas se o Chipset dele for o RTL8186 funciona sim, apenas é bem complicado pra soldar os fios nos pinos do Chipset, nao consegui ainda resolver meu problema, eu acho que vou trocar a memoria flash mesmo, por uma já gravada.






Tópicos Similares

  1. Cabo JTAG
    Por hugleo no fórum Redes
    Respostas: 4
    Último Post: 13-07-2008, 19:08
  2. Preciso de um cabo JTAG (COMPRO)
    Por JAMFS no fórum Redes
    Respostas: 16
    Último Post: 05-03-2008, 13:09
  3. Respostas: 0
    Último Post: 05-01-2008, 09:15
  4. Respostas: 29
    Último Post: 16-12-2006, 17:09
  5. Respostas: 3
    Último Post: 28-01-2006, 12:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L