Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    bayco90
    E ai Pessoal do Mk, entao fiz um Access point com um pc 950 mhz e hd de 5 gbs, e duas placas cm9 cada placa com uma antena setorial de 15dbi, no micro tenho uma entrada de rede onde entra o sinal da internet e teoricamente deveria ser distribuidos para as placas cm9, porem fiz varias configuraçoes e no entanto qdo configuro para ser feito o login nao consigo navegar, alguem possivelmente ja se deparou com isso? e como ser resolvido?
    valew.

  2. Citação Postado originalmente por bayco90 Ver Post
    E ai Pessoal do Mk, entao fiz um Access point com um pc 950 mhz e hd de 5 gbs, e duas placas cm9 cada placa com uma antena setorial de 15dbi, no micro tenho uma entrada de rede onde entra o sinal da internet e teoricamente deveria ser distribuidos para as placas cm9, porem fiz varias configuraçoes e no entanto qdo configuro para ser feito o login nao consigo navegar, alguem possivelmente ja se deparou com isso? e como ser resolvido?
    valew.
    Vc criou uma bridge entre as placas CM9 e a ethernet, e em Ports informou as 3?



  3. Amigo,

    Vá em interfaces digite export,
    Vá em ips digite export,

    Ai posta pra gente para podermos ter uma idéia da sua configuração, pois da forma que você está dizendo é chegar para o Médico e falar "Doutor estou com dor de cabeça, o que está acontecendo comigo?".

    Temos algumas Questões a saber:

    1)Se vc faz o login significa que seus clientes conectam no hotspot ou pppoe?
    2)Vc usou algum tipo de amarração tipo MACXIP?
    3)Está usando WEP? isto não deixaria a Navegação Acontecer.
    4) A Máquina cliente da qual cita é win98 ou winxp ou linux? Pois dependendo do Sistema Operacional temos configurações diferentes para o pppoe entende.? No https://under-linux.org/wiki/index.php/Mikrotik (wiki) tem todas estas configurações e funcionan perfeitamente.

    Posta ai alguns esclarecimentos e teremos prazer em ajudá-lo em colocar seu MK funcionando redondinho.

    No início é assim mesmo, igual relacionamento, tudo é um pouco mais difícil, depois está soltando pum perto da namorada e tudo.rsrsrs.

    Flw. Aguardo resposta.

  4. #4
    bayco90
    e ai obrigado pelas dicas, xandemartini e eduprog, entao eu deixei as cm9 em modo de ap bridge e estou tentando fazer a autenticaçao por pppoe,
    # nov/30/2001 15:23:42 by RouterOS 2.9.6
    # software id = FPFT-YTN
    #
    / interface ethernet
    set local1 name="local1" mtu=1500 mac-address=00:07:95:0B:C9A arp=reply-only \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    / interface wireless
    set Internet1 name="Internet1" mtu=1500 mac-address=00:0B:6B:0A:B16 \
    arp=enabled disable-running-check=no radio-name="000B6B0AB1D6" \
    mode=ap-bridge ssid="MikroTik" area="" frequency-mode=superchannel \
    country=no_country_set antenna-gain=0 frequency=2422 band=2.4ghz-b/g \
    scan-list=default rate-set=default \
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps \
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007 \
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default \
    periodic-calibration=default burst-time=disabled dfs-mode=none \
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none \
    wds-ignore-ssid=no update-stats-interval=disabled \
    default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 \
    default-client-tx-limit=0 hide-ssid=no security-profile=default \
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both \
    compression=no allow-sharedkey=no comment="" disabled=no
    set Internet2 name="Internet2" mtu=1500 mac-address=00:0B:6B:0A:97:5D \
    arp=enabled disable-running-check=no radio-name="000B6B0A975D" mode=bridge \
    ssid="MikroTik" area="" frequency-mode=superchannel country=no_country_set \
    antenna-gain=0 frequency=2312 band=2.4ghz-b/g scan-list=default \
    rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps \
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007 \
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default \
    periodic-calibration=default burst-time=disabled dfs-mode=none \
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none \
    wds-ignore-ssid=no update-stats-interval=disabled \
    default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 \
    default-client-tx-limit=0 hide-ssid=no security-profile=default \
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both \
    compression=no allow-sharedkey=no comment="" disabled=no
    / interface wireless nstreme
    set Internet1 enable-nstreme=no enable-polling=yes framer-policy=none \
    framer-limit=3200
    set Internet2 enable-nstreme=no enable-polling=yes framer-policy=none \
    framer-limit=3200
    / interface wireless manual-tx-power-table
    set Internet1 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,\
    9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17
    set Internet2 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,\
    9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17
    / interface wireless security-profiles
    set default name="default" mode=none wpa-unicast-ciphers="" \
    wpa-group-ciphers="" pre-shared-key="" static-algo-0=none static-key-0="" \
    static-algo-1=none static-key-1="" static-algo-2=none static-key-2="" \
    static-algo-3=none static-key-3="" static-transmit-key=key-0 \
    static-sta-private-algo=none static-sta-private-key="" \
    radius-mac-authentication=no group-key-update=5m
    / interface wireless align
    set frame-size=300 active-mode=yes receive-all=no \
    audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 ssid-all=no \
    frames-per-second=25 audio-min=-100 audio-max=-20
    / interface wireless snooper
    set multiple-channels=yes channel-time=200ms receive-errors=no
    / interface wireless sniffer
    set multiple-channels=no channel-time=200ms only-headers=no receive-errors=no \
    memory-limit=10 file-name="" file-limit=10 streaming-enabled=no \
    streaming-server=0.0.0.0 streaming-max-rate=0
    / interface bridge port
    set local1 bridge=none priority=128 path-cost=10
    set Internet1 bridge=none priority=128 path-cost=10
    set Internet2 bridge=none priority=128 path-cost=10
    / interface l2tp-server server
    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption
    / interface pppoe-client
    add name="pppoe-out1" max-mtu=1492 max-mru=1492 interface=local1 \
    user="XXXXXXXX@uol.com.br" password="XXXXXXX" profile=default \
    service-name="" ac-name="" add-default-route=yes dial-on-demand=no \
    use-peer-dns=yes allow=pap,chap,mschap1,mschap2 disabled=no


    ips

    nov/30/2001 15:28:00 by RouterOS 2.9.6
    # software id = FPFT-YTN
    #
    / ip pool
    add name="pool1" ranges=192.168.200.10,192.168.200.100
    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip dns
    set primary-dns=200.204.0.10 secondary-dns=200.204.0.138 allow-remote-requests=no \
    cache-size=10240KiB cache-max-ttl=1w
    / ip dns static
    add name="lannet.com.br" address=192.168.200.1 ttl=1d
    / ip address
    add address=192.168.200.1/24 network=192.168.200.0 broadcast=192.168.200.255 \
    interface=local1 comment="" disabled=no
    add address=192.168.100.2/24 network=192.168.100.0 broadcast=192.168.100.255 \
    interface=Internet1 comment="" disabled=no
    add address=192.168.150.3/24 network=192.168.150.0 broadcast=192.168.150.255 \
    interface=Internet2 comment="" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no
    / ip neighbor discovery
    set local1 discover=yes
    set Internet1 discover=yes
    set Internet2 discover=yes
    set pppoe-out1 discover=no
    / ip route
    / ip firewall nat
    add chain=srcnat src-address=192.168.200.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=2m tcp-syn-received-timeout=1m \
    tcp-established-timeout=5d tcp-fin-wait-timeout=2m tcp-close-wait-timeout=1m \
    tcp-last-ack-timeout=30s tcp-time-wait-timeout=2m tcp-close-timeout=10s \
    udp-timeout=30s udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m
    / ip firewall filter
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set mms disabled=no
    set gre disabled=yes
    set pptp disabled=yes
    / ip dhcp-server
    add name="dhcp1" interface=local1 lease-time=1h address-pool=pool1 bootp-support=static \
    disabled=no
    / ip dhcp-server config
    set store-leases-disk=5m
    / ip dhcp-server lease
    / ip dhcp-server network
    add address=192.168.200.0/24 gateway=192.168.200.1 comment="hotspot network"
    / ip hotspot
    add name="hs-local1" interface=local1 address-pool=pool1 profile=hsprof1 idle-timeout=5m \
    keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot \
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=cookie,http-chap \
    http-cookie-lifetime=3d split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=192.168.200.1 dns-name="" html-directory=hotspot \
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=cookie,http-chap \
    http-cookie-lifetime=3d split-user-domain=no use-radius=no
    / ip hotspot user
    add name="admin" password="" profile=default comment="" disabled=no
    add server=hs-local1 name="beto" password="1234" mac-address=00:06:F4:0A:CE:BC \
    profile=128 comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m status-autorefresh=1m \
    shared-users=1 transparent-proxy=yes open-status-page=always advertise=no
    add name="128" address-pool=pool1 idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 rate-limit="128k" transparent-proxy=no
    / ip ipsec proposal
    add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m lifebytes=0 \
    pfs-group=modp1024 disabled=no
    / ip web-proxy
    set enabled=no src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=no \
    parent-proxy=0.0.0.0:0 cache-administrator="webmaster" max-object-size=4096KiB \
    cache-drive=system max-cache-size=none max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no



  5. Amigo ,


    pelo que pude perceber tem algumas configuracoes que nao entedi muito bem, voce cria uma faixa ip para o pool dhcp que faz parte da sua placa de rede local, e o seu masquerade somente para que vem da rede 192.168.200.


    Se seu dhcp-server estivesse ativo na wireless1 ou 2 seria o ideal que ai seus clientes pegariam ip e iriam para adiante,
    agora com relacao ao nat experimente colocar apenas assim:

    /ip firewall nat
    add chain=srcnat out-interface=[AQUI COLOQUE O NOME DA SUA INTERFACE DE SAÍDA] action=masquerade comment="Masquerade Saida ADSL" disabled=no

    Desta forma nao importe de qual interface ele venha, pois naturalmente a porta de saída será sua ADSL ok.

    Se nao funcionar posta ai pra gente tentar ajudar novamente.


    Vlw.

    Eduardo.






Tópicos Similares

  1. Como Configurar Mikrotik Com Placa MÃe
    Por junioranschau no fórum Redes
    Respostas: 2
    Último Post: 01-07-2008, 08:38
  2. Mikrotik com placa pci Dlink DWL-AG530
    Por portalink no fórum Redes
    Respostas: 11
    Último Post: 25-10-2007, 10:25
  3. Backup Mikrotik com placa mãe diferente
    Por fabiano2006 no fórum Redes
    Respostas: 2
    Último Post: 29-05-2007, 10:28
  4. Respostas: 8
    Último Post: 16-09-2006, 18:37
  5. Mikrotik com placa DWL-g520+
    Por Portela no fórum Redes
    Respostas: 1
    Último Post: 28-01-2006, 15:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L