Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Smile Mikrotik P2p Criptografado como Bloquear

    Bom dia Galera

    Acho que todo mundo ta com esse problema tenho varios clientes utilizando todo meu link, sem passar pelas regras de queues utilizando a porta de destino e saida 0 udp, gostaria de saber como bloquear ou controlar o trafego desse tipo de acesso pois esta causando lentidão na rede

  2. #2

    Padrão oi

    amigo e o seguinte vi que vc ta tendo problemas com a familia do ares ..
    bem nao tem como controlar unica forma e bloquear tudo ..
    bem a regra e o seguinte
    ip --> firewall --> filter Rules
    Adiciona essa regra ..
    comment" QUEBRA DE CRIPTOGARFIA'
    chain=forward p2p=warez action=drop



  3. #3

    Padrão

    Citação Postado originalmente por santo Ver Post
    amigo e o seguinte vi que vc ta tendo problemas com a familia do ares ..
    bem nao tem como controlar unica forma e bloquear tudo ..
    bem a regra e o seguinte
    ip --> firewall --> filter Rules
    Adiciona essa regra ..
    comment" QUEBRA DE CRIPTOGARFIA'
    chain=forward p2p=warez action=drop
    Eu ja fiz isso e nao adiantou

  4. #4

    Padrão

    ola pessoal,
    experimenta isso daqui amigo e veja o trafego ainda continua:
    ip --> firewall --> filter -->
    adicionando as regras:
    chain=forward protocol=(17)udp dst. port.=0 action= drop
    chain=forward protocol=(6)tcp dst. port.=0 action= drop
    possivelmente não irá mais ter trafego pelas portas udp e tcp com destino (0 zero).

    No caso é importante ter a regra do amigo acima tbm, pois com essas duas acima, o teu mik, apenas ira bloquear o trafego da porta zero.
    abraços



  5. #5

    Padrão

    Citação Postado originalmente por santo Ver Post
    amigo e o seguinte vi que vc ta tendo problemas com a familia do ares ..
    bem nao tem como controlar unica forma e bloquear tudo ..
    bem a regra e o seguinte
    ip --> firewall --> filter Rules
    Adiciona essa regra ..
    comment" QUEBRA DE CRIPTOGARFIA'
    chain=forward p2p=warez action=drop
    Essa regra não quebra a criptografia, apenas impede que programas que usam o protocolo p2p warez (entre eles, o temido Ares) se conectem. Se eles conseguirem conectar, já era o controlo.

    Citação Postado originalmente por Josevaldo Ver Post
    ola pessoal,
    experimenta isso daqui amigo e veja o trafego ainda continua:
    ip --> firewall --> filter -->
    adicionando as regras:
    chain=forward protocol=(17)udp dst. port.=0 action= drop
    chain=forward protocol=(6)tcp dst. port.=0 action= drop
    possivelmente não irá mais ter trafego pelas portas udp e tcp com destino (0 zero).

    No caso é importante ter a regra do amigo acima tbm, pois com essas duas acima, o teu mik, apenas ira bloquear o trafego da porta zero.
    abraços
    Essa regra ajudou bastante aqui...

  6. #6

    Padrão Nao Resolveu ainda Continua

    Cara vou colocar a tela meu link é de 4mb e estão usando 3,5mb e nao mostra nada no queues acredito que muita gente esta com esse problema, ja nem sei o que faço



  7. #7

    Smile acho que essa ajuda!

    Ip firewall filter

    add chain=drop-p2p protocol=tcp tcp-flags=syn p2p=warez connection-limit=10,32 \
    action=drop comment="Limito a 10 conexiones TCP el P2P" disabled=no


    começa limitando o warez na porta 80, essa regra está limitando em 10 conexões no protocolo tcp na porta 80, você pode até diminuir.


    Abração e se ajudar avisa...
    Última edição por Roberto21; 12-09-2007 às 13:11.

  8. #8

    Padrão Ainda Nada

    Citação Postado originalmente por Roberto21 Ver Post
    Ip firewall filter

    add chain=drop-p2p protocol=tcp tcp-flags=syn p2p=warez connection-limit=10,32 \
    action=drop comment="Limito a 10 conexiones TCP el P2P" disabled=no


    começa limitando o warez na porta 80, essa regra está limitando em 10 conexões no protocolo tcp na porta 80, você pode até diminuir.


    Abração e se ajudar avisa...
    Pois é amigo ainda não resolveu sera que se eu instalar a versão 3.0 ele corrige esse bug



  9. #9

    Padrão

    falou antoni,
    eu passei maus momentos, com um trafego na porta 0, e com essa regra eliminei o problema.
    no caso aqui era um acelerador de downloads o flashget.
    te mais

  10. #10

    Smile Persiste o problema

    Alguem tem uma luz ae no fim do tunel



  11. #11

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Ip firewall filter

    add chain=drop-p2p protocol=tcp tcp-flags=syn p2p=warez connection-limit=10,32 \
    action=drop comment="Limito a 10 conexiones TCP el P2P" disabled=no


    começa limitando o warez na porta 80, essa regra está limitando em 10 conexões no protocolo tcp na porta 80, você pode até diminuir.


    Abração e se ajudar avisa...
    nao deveriamos fazer com os outrs p2p tambem essa regra? achei muito interresante ela, assim limitara o numero de solicitações, que em alguns casos é mais problematico que o consumo de banda por si só. vou testar

  12. #12



  13. #13

  14. #14



  15. #15

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    nao eh vc, eh o q abriu esse post
    ha ta, blz.hehe

  16. #16

    Unhappy

    Amigos, estou com problemas no meu UP, aqui ja fiz de tudo..

    / ip firewall filter
    add chain=forward p2p=warez action=drop comment="Bloquear Ares" disabled=no

    /ip firewall forward as portas UDP 0 tanto dst-port quanto src-port

    pensei como vi falando que era o tal dos Wares mais até agora nada.. sera que alguem pode me ajudar.. sabe meu problema, tem momentos que o UP da o dobro do Down e claro o link fica um lixo ping para fora auahua so no sonho, que eu faço galera..

    enquanto isso o UP continua la em cima... vixi



  17. #17
    Avatar de evil_inside
    Ingresso
    Aug 2004
    Localização
    Bagé, Rio Grande do Sul, Brazil, Brazil
    Posts
    275

    Padrão

    eu to dropando as conexoes do ares,
    daí no ares sempre no status fica Conectando, mas baixa igual
    daí fiz uma queue p/ controlar todos os p2p e controla o ares junto pois acho q ele nao conectando ele trafega sem criptografia talvéz e é reconhecido

    aqui parece q tá funcionando assim

  18. #18

    Padrão drop ares

    amigo se seu problema é ares, aqui esta a solução,


    ip firewall mangle
    add= chain prerouting

    p2p= warez

    action= mark connection

    new connection mark= escreve (ares)

    deixa passthrough desmarcado.

    agora vai em

    ip firewall filter rules

    nova regra
    chain= forward
    connection mark= ares

    action= drop


    obss:
    apos criar essa regra, da um reboot no seu servidor, pois se a conexão ja estiver estabelecida, a regra não para o ares.

    abraços


    saip

    o sol nasce para todos, mas alhuns dorme um pouco mais



  19. #19

    Thumbs up

    Amigo Saip é como disse acima ja coloquei aquelas regras e nada.. vou add hoje essa que vc me falou.. vamos ver.. sabe tem horas que determinados clientes o UP controla certinho mais tem horas que da o dobro sabe nossa.. vamos ver se melhora com essa nova regra, e uma pergunta eu deixo a regra que coloquei ou nao.. Valeu a todos..

  20. #20

    Padrão

    Citação Postado originalmente por LangoLango Ver Post
    Amigo Saip é como disse acima ja coloquei aquelas regras e nada.. vou add hoje essa que vc me falou.. vamos ver.. sabe tem horas que determinados clientes o UP controla certinho mais tem horas que da o dobro sabe nossa.. vamos ver se melhora com essa nova regra, e uma pergunta eu deixo a regra que coloquei ou nao.. Valeu a todos..
    coloca ai e posta o resultado