+ Responder ao Tópico



  1. #1

    Padrão Php Slack 12

    Instalei o Slack 12 em um servidor de testes, e meus programas q rodavam no 11 simplesmente não rodam, Alguem tem ideia do q esta acontecendo?

  2. #2

    Padrão

    Possivelmente a causa dos seus problemas é o fato do slack 12 via apenas com php5, visto que o time de desenvolvimento do php anunciou o fim da linhagem php4 para o ano que vem.

    Se forem aplicações open-source (phpbb, phpmyadmin e etc) procure as últimas versões, com correções e já compatibilizadas com php5. Se forem aplicações suas, recomendo que faça como eu, ponha as mão a obra e adapte/re-escreva-as para torna-las compativeis, se possivel já aproveitando as coisas legais da nova (?) versão.