+ Responder ao Tópico



  1. Pessoal, configurei meu mt com ppoe e fiz o nat, configurei tb web proxy e redirecionei a porta. A Internet passa, mas n pelo cash. Gostaria de saber ql Problema

    enabled: yes
    src-address: 0.0.0.0
    port: 2120
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "xxxxx@xxxxx.xxx"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 20000000KiB
    max-ram-cache-size: 262144KiB
    status: running
    reserved-for-cache: 2607104KiB
    reserved-for-ram-cache: 2048KiB

    Nat:
    chain=srcnat out-interface=LinkS action=masquerade
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=2120

  2. #2
    danielmenezes
    Citação Postado originalmente por AndersonSe Ver Post
    Pessoal, configurei meu mt com ppoe e fiz o nat, configurei tb web proxy e redirecionei a porta. A Internet passa, mas n pelo cash. Gostaria de saber ql Problema

    enabled: yes
    src-address: 0.0.0.0
    port: 2120
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "xxxxx@xxxxx.xxx"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 20000000KiB
    max-ram-cache-size: 262144KiB
    status: running
    reserved-for-cache: 2607104KiB
    reserved-for-ram-cache: 2048KiB

    Nat:
    chain=srcnat out-interface=LinkS action=masquerade
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=2120
    O Web-Proxy não é o problema, o que acontece é que a rede do cliente não está passando por ele.

    Coloque em Src. Address a rede dos clientes, na regra de direcionamento do Web-Proxy.

    1 ;;; Web-Proxy
    chain=dstnat src-address=192.168.111.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128



  3. Vlw, funcionou!!! Obrigado

  4. Citação Postado originalmente por AndersonSe Ver Post
    Vlw, funcionou!!! Obrigado
    Minhas configurações de web-proxy sao dessa forma, mas so funfa se eu selecionar o check box em "in interface, ai funfa legal:
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB \
    cache-drive=secondary-slave max-cache-size=7000000KiB \
    max-ram-cache-size=128000KiB
    / ip web-proxy access
    add src-address=192.168.1.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    O unico incoveniente é que o serviço conectividade social e radio uol deixam de funcionar, quando ativo web-proxy, ja tentei acionar regras que vi aqui mesmo no forum mas não funcionaram nem que a vaca tussa.






Tópicos Similares

  1. MK 2.9.27 não funciona com BFW "proxy em paralelo"!!
    Por socrates10 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-04-2009, 11:55
  2. Editando pagina não permitidas no web-proxy
    Por marcoscx no fórum Redes
    Respostas: 3
    Último Post: 26-05-2008, 13:41
  3. Hotspot + Web-Proxy no mikrotik não funciona
    Por megalink no fórum Redes
    Respostas: 5
    Último Post: 30-08-2007, 15:24
  4. Respostas: 4
    Último Post: 26-09-2006, 12:43
  5. Rádio online não funciona com o Proxy
    Por lmroot no fórum Servidores de Rede
    Respostas: 7
    Último Post: 30-08-2006, 12:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L