+ Responder ao Tópico



  1. #1

    Padrão Cash Não Funciona PPOE + Web Proxy

    Pessoal, configurei meu mt com ppoe e fiz o nat, configurei tb web proxy e redirecionei a porta. A Internet passa, mas n pelo cash. Gostaria de saber ql Problema

    enabled: yes
    src-address: 0.0.0.0
    port: 2120
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 20000000KiB
    max-ram-cache-size: 262144KiB
    status: running
    reserved-for-cache: 2607104KiB
    reserved-for-ram-cache: 2048KiB

    Nat:
    chain=srcnat out-interface=LinkS action=masquerade
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=2120

  2. #2
    danielmenezes
    Visitante

    Padrão

    Citação Postado originalmente por AndersonSe Ver Post
    Pessoal, configurei meu mt com ppoe e fiz o nat, configurei tb web proxy e redirecionei a porta. A Internet passa, mas n pelo cash. Gostaria de saber ql Problema

    enabled: yes
    src-address: 0.0.0.0
    port: 2120
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 20000000KiB
    max-ram-cache-size: 262144KiB
    status: running
    reserved-for-cache: 2607104KiB
    reserved-for-ram-cache: 2048KiB

    Nat:
    chain=srcnat out-interface=LinkS action=masquerade
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=2120
    O Web-Proxy não é o problema, o que acontece é que a rede do cliente não está passando por ele.

    Coloque em Src. Address a rede dos clientes, na regra de direcionamento do Web-Proxy.

    1 ;;; Web-Proxy
    chain=dstnat src-address=192.168.111.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128



  3. #3

  4. #4

    Padrão

    Citação Postado originalmente por AndersonSe Ver Post
    Vlw, funcionou!!! Obrigado
    Minhas configurações de web-proxy sao dessa forma, mas so funfa se eu selecionar o check box em "in interface, ai funfa legal:
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB \
    cache-drive=secondary-slave max-cache-size=7000000KiB \
    max-ram-cache-size=128000KiB
    / ip web-proxy access
    add src-address=192.168.1.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    O unico incoveniente é que o serviço conectividade social e radio uol deixam de funcionar, quando ativo web-proxy, ja tentei acionar regras que vi aqui mesmo no forum mas não funcionaram nem que a vaca tussa.