+ Responder ao Tópico



  1. #1

    Padrão Como fazer o mk reiniciar automatico..

    Olá pessoal, tem alguma regra para q o mikrotik reinicie por ex a cada dias por ex? Valeu...

  2. #2
    danielmenezes
    Visitante

    Padrão

    Citação Postado originalmente por faieppi Ver Post
    Olá pessoal, tem alguma regra para q o mikrotik reinicie por ex a cada dias por ex? Valeu...
    ---
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE

    /system script
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    ---
    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS

    / system scheduler
    add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    ---

    Guia passo-a-passo do Mikrotik
    https://under-linux.org/wiki/index.php/Mikrotik



  3. #3

    Padrão

    Existe alguma vantagem e rebootar o mk periodicamente??

  4. #4
    danielmenezes
    Visitante

    Padrão

    Citação Postado originalmente por EDUipiranga Ver Post
    Existe alguma vantagem e rebootar o mk periodicamente??
    vai q vc tem uma maquina q normalmente trava de 20 em 20 dias ...
    ai vc vai la e reboota de 15 em 15.

    hehe

    sei la, cara .. eu ainda nao tive a necessidade.

    mas q da pra fazer, da!!

    Talvez alguem mais poste alguma utilidade



  5. #5

    Padrão

    Citação Postado originalmente por danielmenezes Ver Post
    ---
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE

    /system script
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    ---
    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS

    / system scheduler
    add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    ---

    Guia passo-a-passo do Mikrotik
    https://under-linux.org/wiki/index.php/Mikrotik
    Valeu amigo, vou testar aqui, me diga uma coisa, só pra entender, essa data nov/15/2006 significa o q? E o time é a hora q ele será rebotado? E por fim essa regra 4w2d ñ seria 30 dias? para 15 dias ñ seria 2w1d? Valeuuu!

  6. #6
    danielmenezes
    Visitante

    Padrão

    bom, como ja lhe disse acima, nao utilizo tal regra, porem, coloquei no mk soh pra ver oq acontecia.

    se vc clicar no + em / system scheduler, note q o start date vai pra 1970.
    apenas mude para a data que desejar q ele inicie, normalmente a de hoje.

    time eh horario a ser rebootado.

    concordo contigo no 4w2d, acho q significam 4 Weeks, 2 days .. deve corrigir para o tempo q preferir.