Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Cliente compartilhando internet...

    Caros amigos Administradores e Apreciadores do Mikrotik,

    Gostaria de saber se existe alguma forma de evitar que o cliente compartilhe internet( com vizinhos, por exemplo)???

    Desde já agradeço a atenção de todos.

  2. #2

    Padrão

    ola amigo,
    pelo pouco que eu entendo, não dá pra controlar o que o cliente faz com o sinal no micro dele. Ex.: ele adiciona uma segunda placa lá e tudo vai sair como se fosse o micro dele...
    O máximo que dá pra fazer é colocar no contrato (isso não resolve muito, visto que nem as "grandes", (adsl que o diga) conseguem impedir isso via contrato.



  3. #3

    Padrão

    bem galera tinha um topico aqui no forum sobre esta assunto, e o mesmo chegou a uma solução bem bacana usando o iptables, segue ai

    #### Libera compartilhamento no IP 192.168.0.2
    iptables -A FORWARD -s 192.168.0.2 -m ttl --ttl-eq 126 -j ACCEPT

    #### Bloquear compartilhamento da internet de todos os clientes da rede 192.168.0.0/24
    iptables -A FORWARD -s 192.168.0.0/24 -m ttl --ttl-eq 126 -j DROP

    #### Grava log dos clientes que estão compartilhando a conexão
    iptables -A FORWARD -s 192.168.0.0/24 -m ttl --ttl-eq 126 -j LOG --log-prefix 'CLIENTE COMPARTILHANDO: '

    O problema agora é migrar estas regras pro mikrotik, no linux com iptables funciona muito bem eu usava aqui, mais ate agora não consegui colocar pra rodar no mikrotik.

    Falow

  4. #4

    Padrão

    bom eu nao cobrei nada ;-)

    /ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1

    bom interface=bridge1 eh minha lan+wlan o q seria a rede interna, ai eh so colocar a interface de vcs, essa regra trouxe do velho linksys wrt54g usando firmware com linux e iptables



  5. #5

    Padrão

    Olá Masterbeto

    Muita consideração sua postar essa regra, parabens..

    uma duvida:
    essa regra evita o compartilhamente de todos os ip da rede, mas tenho clientes que precisam compartilhar, que regra posso aplicar?

  6. #6

    Padrão

    Parabéns, fico contente com sua iniciativa...

    Citação Postado originalmente por masterbeto Ver Post
    bom eu nao cobrei nada ;-)

    /ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1

    bom interface=bridge1 eh minha lan+wlan o q seria a rede interna, ai eh so colocar a interface de vcs, essa regra trouxe do velho linksys wrt54g usando firmware com linux e iptables



  7. #7

    Padrão

    Amigo,quanto a essa regra "/ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1" a interface não seria ,por exemplo, a wlan1 (específicamente no meu caso) em vez da bridge1,pois quando coloco a regra em bridge1 o cliente não navega mas com a regra em wlan1 ele navega.Agradeço algum comentário a respeito.Grato.JCAquino

  8. #8

    Padrão

    Citação Postado originalmente por valmirzuge Ver Post
    Olá Masterbeto

    Muita consideração sua postar essa regra, parabens..

    uma duvida:
    essa regra evita o compartilhamente de todos os ip da rede, mas tenho clientes que precisam compartilhar, que regra posso aplicar?
    Tambem tenho esta dúvida, manda ai quem souber.



  9. #9

    Padrão

    PARABENS! Exelente iniciativa ja a um bom tempo venho tentando fazer esse tipo de bloqueio e não havia encontrado uma forma. Funciona 100%! So tem um detalha que é como o amigo já perguntou ai em cima de como fazer pra liberar o compartilhamento pra alguns clientes. No meu caso por ex. compartilho na Lan house.

  10. #10

    Padrão

    boa tarde!

    Prezado, vc pode controlar isso atravéz das conexões simultâneas, basta analizar e limitar as conexões desses caras!



    Creio que isso possa ajudar !!!


    Jeferson Soares

    IT Manager



  11. #11

    Padrão

    No caso pode se fazer da seguinte forma amigo criar uma regra pra cada ip que se queria bloquea

    /ip firewall mangle add chain=postrouting dst-address=Coloca o IP do Cliente action=change-ttl new-ttl=set:1

    Falow

  12. #12

    Padrão

    Valeu ai amigo! ja to testando aki. Brigadão ai pela força!!!!



  13. #13

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    No caso pode se fazer da seguinte forma amigo criar uma regra pra cada ip que se queria bloquea

    /ip firewall mangle add chain=postrouting dst-address=Coloca o IP do Cliente action=change-ttl new-ttl=set:1

    Falow
    Aqui nao funcionou, testei tbm colocar o ip_cliente no src-sddress daí não navega nada.

  14. #14

    Padrão

    amigo como tah sua extrutura ai, posta suas configurações de firewall aqui funciona sem maiores problemas essa regra



  15. #15

    Padrão

    eu já uso esse tipo de config, só não consegui colocar pra rodar as config por clientes!

    coloco a regra e em dst. address coloco o ip do cliente, mas ele continua a navegar!

  16. #16

    Padrão

    Certo mais se o seu cliente fizer nat, quem não navega sao as maquinas conectas a dele

    Citação Postado originalmente por JefersonSoares Ver Post
    eu já uso esse tipo de config, só não consegui colocar pra rodar as config por clientes!

    coloco a regra e em dst. address coloco o ip do cliente, mas ele continua a navegar!



  17. #17

    Talking Como saber?

    Carissimos....

    Agradeco a todos que enviaram suas reposta, inclusive, consegui fazer o bloqueio do compartilhamento.

    Estou com outra duvida...

    no MK tem como a gente identificar se um cliente esta compartilhando internet?

    Mais uma vez agradecos a todos que me ajudarem.

    um abraco.

  18. #18

    Padrão

    mas se vc bloqueou pra q o interesse em quem poderia estar tentando compartilhar a conexao ? se bem q nao acho q de pra identificar



  19. #19

    Padrão

    Não sei quanto aos colegas mas no meu caso preciso liberar o compartilhamento para alguns clientes diferenciados como no caso de LanHouse.

  20. #20

    Red face Cliente compartilhando...

    Masterbeto...

    Fiz a pergunta, pq clientes q usavam compartilhamento do Rwindows XP(por exemplo) foram bloqueados, mas.... outros clientes q usam programas(AnalogX Proxy, por Ex.) estao conseguindo compartilhar... entao... gostaria de saber se tem como descobrir se o cliente esta compartilhando a NET.

    Grato.