Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Lightbulb Bloqueio de Cliente Inadimplente com Aviso via WEB!

    Ola galera!! Assim como eu devem ter varios provedores tendo probleminhas com aquelas pessoas dificeis de pagar!! Entao, gostaria de saber se teria um jeito, da seguinte forma:
    Tenho MK em um micro fazendo controle de IP/MAC e WEBPROXY funcionando perfeitamente, teria como eu fazer um bloqueio por cliente, sendo, qdo ele tentar acessar sempre abrir uma pagina informando a inadimplencia do mesmo?

    Ps. Não uso HOTSPOT nem PPOOE

    Sloth

    0=] :::::::::: > Ensinar é Saber! < ::::::::: [=0

    Ps. Para quem curte jogos Online temos servidor de LINEAGE e MUONLINE, ta muito massa. Se alguem estiver a fim de jogar é só acessar (LINEAGE) "http://www.l2mp.ddns.com.br/" e (MUONLINE) "http://mump.no-ip.info:8090/". Precisando do DVD do game é só avisar q nos enviamos. "Ideal para LanHouses".

  2. #2

    Padrão

    Amigo eh facil, cria uma regra redirecionando o trafego da porta 80 pra um servidor local rodando sua pagina de bloqueio, pode ser o IIS que acompanha o windows ou vc instala o apache, e pronto



  3. #3

    Smile Bloqueio de Cliente

    Opa, vlw ae!! Mas vc poderia me passar o exemplo desse redirecionamento??

    Vlw ae

    Sloth

  4. #4

    Padrão

    vamus lah no caso a regra seria a seguinte

    /ip firewall nat add chain=dstnat src-address=192.168.0.10 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.0.2 to-ports=80

    Nesta caso a situação seria a seguinte servidor IP 192.168.0.1, maquina onde roda o servidor web com a pagina de aviso de bloqueio 192.168.0.2, Endereços IP dos cliente 192.168.0.10 ate 192.168.0.254, neste caso acima a regra faria o redirecionamento de todo o trafego do IP 192.168.0.10 na porta 80 pro IP da maquina que hospeda a pagina de aviso.

    falow



  5. #5

    Question Bloqueio Inadiplentes

    Opa Cleciorodrigo, vlw pela diga!! Mas olha só, não funcionou aqui comigo, será que não é por causa do WEBPROXY que tenho ativado?? Essas regras funcionam com ele ativado? Ou o ip que direciona a pagina para o aviso tem que ser local ou posso usar uma pagina online?? No caso o meu proprio endereço de hospedagem de meu site??

    Vlw

  6. #6

    Padrão

    vc deve coloca a regra antes da sua regra de redirecinameto do proxy



  7. #7

    Padrão

    se vc usa web-proxy.. coloque a regra de redirecionamento antes da regra do proxy!!

    outra coisa.. se vc já usa um servidor em linux pra outras coisas com o apache, a porta padrão dele é 80, vc tera que entra no server e abir uma porta secundaria pro apache e direciona seus clientes pra essa porta.. no caso a porta 81 por exemplo!

  8. #8

    Padrão

    Citação Postado originalmente por Sloth Ver Post
    Ola galera!! Assim como eu devem ter varios provedores tendo probleminhas com aquelas pessoas dificeis de pagar!! Entao, gostaria de saber se teria um jeito, da seguinte forma:
    Tenho MK em um micro fazendo controle de IP/MAC e WEBPROXY funcionando perfeitamente, teria como eu fazer um bloqueio por cliente, sendo, qdo ele tentar acessar sempre abrir uma pagina informando a inadimplencia do mesmo?

    Ps. Não uso HOTSPOT nem PPOOE

    Sloth

    0=] :::::::::: > Ensinar é Saber! < ::::::::: [=0

    Ps. Para quem curte jogos Online temos servidor de LINEAGE e MUONLINE, ta muito massa. Se alguem estiver a fim de jogar é só acessar (LINEAGE) "http://www.l2mp.ddns.com.br/" e (MUONLINE) "http://mump.no-ip.info:8090/". Precisando do DVD do game é só avisar q nos enviamos. "Ideal para LanHouses".
    Gostei da forma como voce usa o MK, esse ip do cliente voce configurar na maquina do cliente? ou é servidor que abribui? o IP, em fim como isso funciona?
    Antecipadamente agradeço.



  9. #9

    Padrão

    BOm dia criei a regra como foi colocado ai em cima mais a unica coisa que eu consegui foi corta a net do cliente e rediricionar para a pagina do mikrotik pois para a maquina que esta o servidor de php ele nao redireciona :< alguem sabe me informar pg ob. o servidor php estar na porta 80

  10. #10

    Padrão mk

    Citação Postado originalmente por brunophsp Ver Post
    BOm dia criei a regra como foi colocado ai em cima mais a unica coisa que eu consegui foi corta a net do cliente e rediricionar para a pagina do mikrotik pois para a maquina que esta o servidor de php ele nao redireciona :< alguem sabe me informar pg ob. o servidor php estar na porta 80
    amigo vc vai em ip --> service e troca a porta do mk q por padrao e a 80 vc poem qualquer outra ae vai aparecer sua pag de cobranca



  11. #11

    Padrão

    fiz isso agora mais ainda mostra a seguinde pagina >>> pagina nao pode ser exibida


    mais ai eu coloco o ip do servidor na maquina ela mostra a pagina de cobrança?

  12. #12

    Padrão

    BOM DIA...HORRA LEGAL ISSO AI...TERIA COMO FAZER O REDIRECIONAMENTO PARA UMA PAGINA HOSPEDADA NA NET..

    NO CASO

    www.algumacoisa.com.br/mensagemdevedor.html


    VALEU



  13. #13

    Smile dessa forma funciona blz..

    Redirecionando para um site da net

    ip firewall nat

    no nat logo depois do mascaramento
    add chain=dstnat protocol=tcp src-address-list=Clientes_block action=dst-nat \
    to-addresses=ip_do_site_do_aviso to-ports=80 comment="" disabled=no

    ip firewall address-list

    add list=Clientes_block address=ip_do_cliente comment="Fulano de tal" disabled=no

    Funciona perfeitamente para quem tem um site de aviso
    ----------------------------------------------------------------

    Agora é o seguinte, instalei o apache em meu pc que roda XP e já está funcionando e coloquei um aviso que serve tando para debito ou para informar uma breve manutenção aos clientes.

    Mas não estou conseguindo redirecionar para um ip da rede no meu caso tipo

    minha rede 192.168.1.0/24 e gat 192.168.1.1

    meu ip do pc 192.168.1.10 -- XP com apache instalado
    digitando esse ip no navegador ja da a página de aviso no meu pc e dos clientes.

    Agora como redirecionar os clientes para esse aviso sendo que está depois do mkt com ip da rede?

  14. #14

    Padrão

    Citação Postado originalmente por maumcq Ver Post
    Redirecionando para um site da net

    ip firewall nat

    no nat logo depois do mascaramento
    add chain=dstnat protocol=tcp src-address-list=Clientes_block action=dst-nat \
    to-addresses=ip_do_site_do_aviso to-ports=80 comment="" disabled=no

    ip firewall address-list

    add list=Clientes_block address=ip_do_cliente comment="Fulano de tal" disabled=no

    Funciona perfeitamente para quem tem um site de aviso
    ----------------------------------------------------------------

    Agora é o seguinte, instalei o apache em meu pc que roda XP e já está funcionando e coloquei um aviso que serve tando para debito ou para informar uma breve manutenção aos clientes.

    Mas não estou conseguindo redirecionar para um ip da rede no meu caso tipo

    minha rede 192.168.1.0/24 e gat 192.168.1.1

    meu ip do pc 192.168.1.10 -- XP com apache instalado
    digitando esse ip no navegador ja da a página de aviso no meu pc e dos clientes.

    Agora como redirecionar os clientes para esse aviso sendo que está depois do mkt com ip da rede?
    ja faz algum tempo q tbm nao consigo redirecionar pra um IP interno....

    como meu mikrotik era crack deixei de lado e até axo q eh por isso... comprei uma licenca do MK sexta feira, vou testar nele para ver se funcionar ceritnho



  15. #15

    Padrão msn

    amigos ... fiz aqui a pagina de bloqueio e ficou 100% ... mas percebi q ele nao bloqueia msn e skype ... como fazer para ele bloquear tudo .... geral msm??? alguem sabe?

  16. #16

    Padrão

    Para bloqueiar no geral vc pode limitar a banda do kara a 1k,
    tanto para up quanto para downl, dai nun vai passar nada...



  17. #17

    Padrão

    Citação Postado originalmente por Cybervix Ver Post
    Para bloqueiar no geral vc pode limitar a banda do kara a 1k,
    tanto para up quanto para downl, dai nun vai passar nada...
    bom ... mas ai vou ter q ir la no queue list e mudar tb ... bom era fazer isso de uma forma q ja bloqueie as portas do msn e skype... vou testar alguma coisa aqui ... se alguem tiver uma ideia... agradeço.
    []´s

  18. #18

    Padrão

    Citação Postado originalmente por Cybervix Ver Post
    Para bloqueiar no geral vc pode limitar a banda do kara a 1k,
    tanto para up quanto para downl, dai nun vai passar nada...
    testei e deu certo ... so colocar em Src Port 0-65535 ... ai já era .... nda mais funciona...
    valeus...
    []´s



  19. #19

    Padrão

    boa noite.. pessoal legal esse topico.. mas tem como direcionar para uma pagina usando a url e nao o ip... ex. www.site.com.br como foi dito aki ja..


    BRIGADAO

  20. #20

    Padrão

    Citação Postado originalmente por GILVANRODRIGUEZ Ver Post
    boa noite.. pessoal legal esse topico.. mas tem como direcionar para uma pagina usando a url e nao o ip... ex. www.site.com.br como foi dito aki ja..


    BRIGADAO
    cara pelo q sei ele so aceita ip...
    tipo: 200.200.200.100:8000 .... acho q ele nao aceita url.

    []´s