+ Responder ao Tópico



  1. #1

    Padrão Problema Amsn e TLS

    Instalei o AMSN 0.97 mas ele sempre reclama do TLS. Ja instalei o pacote do tls, ja fiz várias modificações de acordo com vários sites e nada. Alguem ja conseguiu resolver esse problema?? Estou usando o Slamd 64

    Obrigado

  2. #2

    Padrão

    Se vc não fez esse teste aqui baixo faz e tentar acessar o AMSN.

    Faz o seguinte baixa esse pacote:
    http://easynews.dl.sourceforge.net/s...nux-x86.tar.gz

    Agora entre na pasta que foi feito o download e mova-o para a pasta /usr/src/. Segue exemplo:

    # mv tls1.4.1-linux-x86.tar.gz /usr/src/

    Descompactar os arquivos:

    # cd /usr/src
    # tar xzf tls1.4.1-linux-x86.tar.gz

    Criando a pasta e movendo tudo para a mesma:

    # mkdir /usr/lib/tls
    # cd /usr/src/tls1.4
    # mv * /usr/lib/tls/

    Pronto, agora é só entrar no seu aMSN e fazer um teste pedindo para conectar, se caso não achar o módulo tls ou pedir para instalar, você irá cancelar e clicar em:

    Ferramentas-> Preferências = Aba-> Avançado em TLS

    e informar aqui o caminho: /usr/lib/tls

    E é isso, agora é só abrir o seu aMSN.



  3. #3

    Padrão

    Valeu pela a dica matheus. Mas o problema ainda persiste

  4. #4



  5. #5

    Padrão

    Colega, qual a versão do Slamd64 que vc usa? Qual a versão do openssl instalado? Tive o mesmo problema com o Slamd64 12, removi os pacotes openssl-0.9.8e-x86_64_slamd64-1 e openssl-solibs-0.9.8e-x86_64_slamd64-1 e instalei os pacotes openssl-0.9.7e-x86_64-1 openssl-solibs-0.9.7e-x86_64-1 da versão 10.2.
    Funcionou na hora!
    Deve ser algum problema com a versão ou com as opcões utilizadas na compilacão para o Slamd64 12.


    hasta!

  6. #6

    Padrão

    Olá...Uso a versão 12. Vou testar as suas dicas e posto os resultados aqui.