Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Olha soh, trabalho com uma rede de 400 computadores, usando telnet e putty. Duas coisas fazem o login ficar lento:

    1) Colocar um endereco de gateway que nao existe ( se a estacao tiver um dns definido e o gateway nao existe vai ter um timeout na resolucao do nome do host )
    2) Colocar um dns que a estacao nao tem acesso ( a estacao vai ter um timeout na tentativa de resolucao do nome do host )

    Possiveis solucoes:
    1) Verificar o gateway e dns, pode se usar o comando traceroute no linux e tracert no windows para resolver isto.
    2) colocar o dns das novas estacoes com o mesmo dns das estacoes antigas.
    3) retirar o dns das estacoes.

  2. demora no login em ssh eh problema de DNS !!



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    demora no login em ssh eh problema de DNS !!
    Duvido muito não ser o DNS.


    Pode ter certesa que é DNS. Uma distro que faz isso quando não configura o dns corretamente é o Conectiva 10. Dava lentidão tanto no ssh,telnet como pop,smtp.

    No caso do fedora 4 nunca vi este tipo de erro na distro. O problema deve ser nas configurações do terminal. Deve estar sem dns ou com dns informado errado, como já foi dito acima.


    Teste e posta ai.

  4. Citação Postado originalmente por mcinfoata Ver Post
    verificarei principalmente o acesso ssh no servidor, firewall e tals, pois dns acho que nao é pois estou acessando em uma ree local ....,,, mais verificarei tudo... até segunda... valew
    Viu só? Acho que é quase que unânime que o problema tem uma probabilidade muito grande de ser DNS, é por isso que nenhuma possibilidade pode ser descartada mesmo que você ache que não é, pois muitos dos problemas estão nos lugares em que achamos que não estão.



  5. boa tarde amigos

    nao postei novamente pois nao tive tempo ainda de resolver esse problema , mais tive que voltar la pra resolver uma outra questao e reparei que o dns esta normal, igual a todos da rede, mais ainda nao me aprofundei trocando o dns e tals, mais de qualquer estou la nesse cliente sempre e vou resolver isso, e nao descarto nada nunca , grato ...






Tópicos Similares

  1. Problemas com login no SquirrelMail
    Por golum no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-12-2005, 17:47
  2. Problemas com Login + Senha no PPP
    Por cachioli no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-06-2005, 08:46
  3. Slack10 - Iniciar o X Automaticamente com login automático.
    Por thiagox no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-11-2004, 21:08
  4. SuSE9.1 e problema com login
    Por marcosmhs no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-07-2004, 20:58
  5. Login Lento do SSH
    Por meiolouco no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-03-2004, 23:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L