Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry ppoe conecta mais nao navega

    Bom dia galera eu tenho um servidor mikrotik aqui e ele funciona o sequinte modo ip amarado com mac mais queria adicionar o modo ppoe tai eu criei o servidor ppoe e cadastri o clinete e até e ele conecta tudo certinha e tal mais na hora de navegar ai para nao abre nenuma pagina e nao kai a net ?

  2. #2

    Padrão

    Veja qual DNS vc colocou no profile do PPP, troque o.



  3. #3

    Padrão

    Olá

    Dá uma olhada no DNS como disse o amigo , e ve se está criada a regra do nat, pq senão vc vai discar mas não vai navegar!



    Sem mais;

    Jeferson Soares
    IT Manager

  4. #4

    Padrão

    vc configurou nat pra esses clientes??? criou uma pool de ips pra ele receber apos a autenticacao??
    O cliente que vc usou pra testes eh winxp ou 98?



  5. #5

    Padrão

    Ola galera tudo bom deis de ja agradeço pela ajuda
    O roberto21 ele criou um tropico e colocou como que configurava ele mais eu nao dei conta olha so o tutorial ai
    Ons. ip do mk 192.192.192.100
    modem 192.192.192.1

    cliente 192.192.192.0/192.192.192.255




    ....
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Image_01.jpg
Visualizações:	102
Tamanho: 	63,0 KB
ID:      	1179   Clique na imagem para uma versão maior

Nome:	         Image_02.jpg
Visualizações:	87
Tamanho: 	72,0 KB
ID:      	1180  

    Clique na imagem para uma versão maior

Nome:	         Image_03.jpg
Visualizações:	95
Tamanho: 	72,0 KB
ID:      	1181   Clique na imagem para uma versão maior

Nome:	         Image_04.jpg
Visualizações:	83
Tamanho: 	55,2 KB
ID:      	1182  

    Clique na imagem para uma versão maior

Nome:	         Image_05.jpg
Visualizações:	91
Tamanho: 	62,4 KB
ID:      	1183  

  6. #6

    Padrão

    ... continua ...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Image_06.jpg
Visualizações:	68
Tamanho: 	64,8 KB
ID:      	1184   Clique na imagem para uma versão maior

Nome:	         Image_07.jpg
Visualizações:	71
Tamanho: 	65,8 KB
ID:      	1185  

    Clique na imagem para uma versão maior

Nome:	         Image_08.jpg
Visualizações:	67
Tamanho: 	71,2 KB
ID:      	1186   Clique na imagem para uma versão maior

Nome:	         Image_09.jpg
Visualizações:	69
Tamanho: 	63,2 KB
ID:      	1187  

    Clique na imagem para uma versão maior

Nome:	         Image_10.jpg
Visualizações:	69
Tamanho: 	69,9 KB
ID:      	1188  



  7. #7

    Padrão

    .... mais ....
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Image_10.jpg
Visualizações:	66
Tamanho: 	69,9 KB
ID:      	1189   Clique na imagem para uma versão maior

Nome:	         Image_11.jpg
Visualizações:	56
Tamanho: 	69,2 KB
ID:      	1190  

    Clique na imagem para uma versão maior

Nome:	         Image_12.jpg
Visualizações:	64
Tamanho: 	75,6 KB
ID:      	1191   Clique na imagem para uma versão maior

Nome:	         Image_13.jpg
Visualizações:	65
Tamanho: 	73,9 KB
ID:      	1192  

    Clique na imagem para uma versão maior

Nome:	         Image_14.jpg
Visualizações:	62
Tamanho: 	81,4 KB
ID:      	1193  

  8. #8

    Padrão

    .... mais essa e ai fiz as alteração como estai mais nao fufo :<
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Image_16.jpg
Visualizações:	69
Tamanho: 	82,6 KB
ID:      	1194   Clique na imagem para uma versão maior

Nome:	         Image_17.jpg
Visualizações:	64
Tamanho: 	69,2 KB
ID:      	1195  

    Clique na imagem para uma versão maior

Nome:	         Image_18.jpg
Visualizações:	58
Tamanho: 	83,7 KB
ID:      	1196   Clique na imagem para uma versão maior

Nome:	         Image_19.jpg
Visualizações:	60
Tamanho: 	68,5 KB
ID:      	1197  

    Clique na imagem para uma versão maior

Nome:	         Image_20.jpg
Visualizações:	60
Tamanho: 	81,8 KB
ID:      	1198  
    Última edição por brunophsp; 03-10-2007 às 23:00. Razão: esqueci de completa



  9. #9

    Padrão

    soh me responde uma coisa, vc criou um nat?

  10. #10

    Padrão

    o fera eu fiz sim como nas ultimas 5 foto que eu coloquei agora da uma olha e ai coloquei o ip 0.0.0.0/0 como ta la?



  11. #11

    Padrão

    tem alguns erros ai... quer dizer, nao que sejam erros, mas eu faria diferente..
    ali nao aparece como criar o pppoe
    tens que me passar como vc criou o servidor pppoe

  12. #12

    Padrão

    hummmmmm eu fiz do modo que esta ali ?
    vc poderia me mostra como que varia?



  13. #13

    Padrão

    bom, primeiramente verefique se o mkt conectou na internet e se o dns esta certo pingando um site como o do uol por ex. Dpois disso, coloque um ip tipow 192.168.0.1 na placa onde os clientes estao conectados
    no nat nao coloque aqueles 0.0.0.0/0 apenas coloque a interface de saida e masquered....
    na pool de ips em vez de usar os dois campos, coloque no primeiro campo 192.168.0.10-192.168.0.200...
    teste e me passe os resultados

  14. #14

    Padrão

    Citação Postado originalmente por achiodi Ver Post
    bom, primeiramente verefique se o mkt conectou na internet e se o dns esta certo pingando um site como o do uol por ex. Dpois disso, coloque um ip tipow 192.168.0.1 na placa onde os clientes estao conectados
    no nat nao coloque aqueles 0.0.0.0/0 apenas coloque a interface de saida e masquered....
    na pool de ips em vez de usar os dois campos, coloque no primeiro campo 192.168.0.10-192.168.0.200...
    teste e me passe os resultados
    e tipo eu poderia esta colocando a onde os cliente ia conectar ip 192.192.192.1 e depois 192.192.192.0-192.192.192.255



  15. #15

    Padrão

    Nao, vc teria que colocar 192.192.192.2-192.192.192.254
    se vc colocar do 0 ateh o 255 vc tera um erro.. 255 eh o broadcast da rede...
    e se um cliente pegar o ip 1 vai dar conflito.

  16. #16

    Padrão

    Citação Postado originalmente por achiodi Ver Post
    Nao, vc teria que colocar 192.192.192.2-192.192.192.254
    se vc colocar do 0 ateh o 255 vc tera um erro.. 255 eh o broadcast da rede...
    e se um cliente pegar o ip 1 vai dar conflito.
    hummmm no casso o 192.192.192.1 pode ser o modem adsl?



  17. #17

    Padrão

    o ideal seria vc colocar um ip na placa de redes que vai pro modem como 192.192.192.1 e na placa de rede que vai pros clientes 192.192.193.1
    talvez seja esse o problema.

  18. #18

    Padrão

    Citação Postado originalmente por achiodi Ver Post
    o ideal seria vc colocar um ip na placa de redes que vai pro modem como 192.192.192.1 e na placa de rede que vai pros clientes 192.192.193.1
    talvez seja esse o problema.
    tipo o ip do modem 192.192.192.1 e da brid que vai para os cliente 192.192.193.1 seria isso irmao?



  19. #19

    Padrão

    sim, isso mesmo... nao esquecendo de fazer nat na saida pro modem!

  20. #20

    Padrão

    Citação Postado originalmente por achiodi Ver Post
    sim, isso mesmo... nao esquecendo de fazer nat na saida pro modem!
    tipo assim eu fazo o nat do mk para o modem né