+ Responder ao Tópico



  1. #1

    Smile pppoe nao faz cache

    olá amigos tenho um servidor mikrotik rodando perfeitamente mas observei que quando os clientes acessam via pppoe eles nao passam pelo cache, alguem poderia me dar uma dica ? desde já agradeço abraco a todos!

  2. #2

    Padrão

    amigo posta suas configurações do servidor pppoe, firewall e proxy pra que possamos analisar juntos e poder te dar dicas mais precisas



  3. #3

    Padrão

    Citação Postado originalmente por eri Ver Post
    olá amigos tenho um servidor mikrotik rodando perfeitamente mas observei que quando os clientes acessam via pppoe eles nao passam pelo cache, alguem poderia me dar uma dica ? desde já agradeço abraco a todos!
    Ola, Cleciorodrigo, estou com o mesmo problema, clientes autenticados pelo pppoe, não passa pelo web-proxy, minhas configurações são as que tem no passo-a-passo do CATV https://under-linux.org/wiki/index.php/Mikrotik estou usando o Mikrotik na interfeice 1 com ADSL e a 2 para os clientes, NAT e WEBPROXY.

  4. #4

    Padrão

    Amigo poste as suas regras de firewall

    Citação Postado originalmente por mandrak66 Ver Post
    Ola, Cleciorodrigo, estou com o mesmo problema, clientes autenticados pelo pppoe, não passa pelo web-proxy, minhas configurações são as que tem no passo-a-passo do CATV https://under-linux.org/wiki/index.php/Mikrotik estou usando o Mikrotik na interfeice 1 com ADSL e a 2 para os clientes, NAT e WEBPROXY.



  5. #5

    Padrão ppoe não passa pelo web-proxy

    Ola minhas config do firewall no nat
    em general= chain>dstnat, protocol>tcp, dst port>80, in interface>rede (placa que os clientes estão conectados), action>redirect, to ports>3128, comment>webproxy

    em general= chain>srcnat, out interface> uol (conecção ppoe para a autenticação com o speedy), action>masquerade, coment>nat

    Amigo, seria isso, porque naum entendo muito, meu problema é o seguinte: tenho 15 clientes cadastrados no ARP o mac e o ip, funciona beleza, então estou querendo implantar a conecção pppoe para eles, ai fiz um teste, criei o servidor pppoe e o usuário, removi o mac/ip do ARP, funcionou blz, só que não passa pelo webproxy, pois eu uso o syslog os outros clientes aparece que estão navegando pelo webproxy mais oa maquina de teste não. Oque devo fazer. Grato pela atenção.
    Última edição por mandrak66; 20-10-2007 às 01:13.

  6. #6

    Padrão com pppoe o web proxy não esta funcionando

    amigos...meus clientes pppoe não estao passando pelo weproxy!!!
    segui tbm o passo a passo do under linux....serah que alguem pode me ajudar??????



  7. #7

    Padrão

    Cara use dessa maneira, coloque no in-interface a sua interface do seu link e marque com o sinal de exclamação.

    general= chain>dstnat, protocol>tcp, dst port>80, in interface>!link (placa que chega seu link), action>redirect, to ports>3128, comment>webproxy

  8. #8

    Padrão Funcionou!! mais tem outro probleminha!!!

    Citação Postado originalmente por jasonlinux Ver Post
    Cara use dessa maneira, coloque no in-interface a sua interface do seu link e marque com o sinal de exclamação.

    general= chain>dstnat, protocol>tcp, dst port>80, in interface>!link (placa que chega seu link), action>redirect, to ports>3128, comment>webproxy
    Amigo, funcionou....mais agora os clientes não fazem mais consulta no google e nem orkut esses foram os sites que meus users me relataram....o que fazer?
    Obrigado!



  9. #9

    Padrão

    Amigao, na minha rede uso assim

    add chain=dstnat in-interface=!Internet src-address=10.0.26.2 protocol=tcp dst-port=80 action=redirect to-ports=3128 comment="Cliente " disabled=no

    nao sei se esta certo mais tudo esta em perfeito funcionamento.

  10. #10

    Padrão

    cara veja se web-proxy se estar negando o acesso a esses sites



  11. #11

    Padrão

    Citação Postado originalmente por jasonlinux Ver Post
    cara veja se web-proxy se estar negando o acesso a esses sites
    Amigo, não sei como fazer...teria como vc me ajudar...pois tudo o q fiz foi seguir o tutorial do Under - Linux( Mikrotik - UnderLinux Wiki ) não fiz mais nada e depois que criei que os sites pararam de funcionar(orkut e google reletado pelos clientes)....so falta isso para o oweb-proxy funcionar filé....
    Agradeço a paciencia.

  12. #12

    Padrão

    Amigo vamos passo a passo

    Voce deve ja ter a internet configurada no seu mikrotik ....

    para teste voce abra um terminal service e pinga a pagina do google se tiver resposta tudo estara certo.

    depois configurar o seu servidor pppoe
    depois no firewall faz um nat do cliente
    depois voce verifica se esta navegando
    se tudo blz

    passa para o web-proxy
    configura ele coloca transparent proxy marcado
    volta para o nat do firewall e coloca a regra do modo que postei para voce.

    acho que vai funcionar.