+ Responder ao Tópico



  1. Olá,

    Estou com um problema ao utilizar o balanceamento de links no Mikrotik, quando coloco o balanceamento para funcionar o meu servidor Asterisk VOIP para de funcionar, ou melhor ele cai as conexões voip, creio que algo no MK que causa esse problema. Porém ainda não sei bem o que pode está acontecendo e como resolver esse problema.

    Alguém poderia me ajudar ou indicar um local onde possa obter essas informações?

    Agradeço desde já a todos,

    MFung

  2. Citação Postado originalmente por mfung Ver Post
    Olá,

    Estou com um problema ao utilizar o balanceamento de links no Mikrotik, quando coloco o balanceamento para funcionar o meu servidor Asterisk VOIP para de funcionar, ou melhor ele cai as conexões voip, creio que algo no MK que causa esse problema. Porém ainda não sei bem o que pode está acontecendo e como resolver esse problema.

    Alguém poderia me ajudar ou indicar um local onde possa obter essas informações?

    Agradeço desde já a todos,

    MFung
    ola amigo, voce marcou os pacotes do voip e destinou a rota deles direitinho?
    nunca fiz load no mk, mais jah li a respeito,
    vlw



  3. Citação Postado originalmente por mfung Ver Post
    Olá,
    Estou com um problema ao utilizar o balanceamento de links no Mikrotik, quando coloco o balanceamento para funcionar o meu servidor Asterisk VOIP para de funcionar, ou melhor ele cai as conexões voip, creio que algo no MK que causa esse problema. Porém ainda não sei bem o que pode está acontecendo e como resolver esse problema.
    MFung
    O balanceamento no Mk faz que o tráfego oscile entre os links "confundindo" alguns serviços e provavelmente o teu servidor Asterisk. Tem que forçar o direcionamento por um dos links para resolver.

    Eu aqui fiz isso com o VoIP, pegando o IP de destino e forçando a saída dele pelo link 1. Isso via IP-ROUTE no Mk.

    Não tive sucesso ainda por marcação de pacotes. Fica picotando.

    Tem que adaptar para seu caso.






Tópicos Similares

  1. Respostas: 6
    Último Post: 07-09-2017, 19:37
  2. Problemas com Load Balance Mikrotik
    Por patrickmm no fórum Redes
    Respostas: 10
    Último Post: 01-07-2015, 09:13
  3. Respostas: 0
    Último Post: 15-10-2014, 09:23
  4. Respostas: 9
    Último Post: 26-02-2008, 07:58
  5. Preciso de ajuda com Load Balance no mikrotik
    Por JeanGutemberg no fórum Redes
    Respostas: 7
    Último Post: 13-11-2007, 18:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L