Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão acesso ao modem adsl

    bom como nao obtive respostas ao meu post vo colocar novamente.
    minha interface eth3 pega ip do modem adsl 10.1.1.2 e o modem adsl ta 10.1.1.1 e wlan+eth1 tao faixa 192.168.1.x eu pigo o ip 10.1.1.2 vai de boa, mas no 10.1.1.1 nao vai nem ferrando, mas se eu de telnet pelo winbox do mk no ip 10.1.1.1 vai como faco pra ter acesso ao ip 10.1.1.1 ?

  2. #2

    Padrão

    o pessoal nao eh possivel que o que eu perguntei seja tao dificil assim, alguem q souber me diga como fazer ai.
    meu post vai morrer igual o primeiro e ninguem responde



  3. #3

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    bom como nao obtive respostas ao meu post vo colocar novamente.
    minha interface eth3 pega ip do modem adsl 10.1.1.2 e o modem adsl ta 10.1.1.1 e wlan+eth1 tao faixa 192.168.1.x eu pigo o ip 10.1.1.2 vai de boa, mas no 10.1.1.1 nao vai nem ferrando, mas se eu de telnet pelo winbox do mk no ip 10.1.1.1 vai como faco pra ter acesso ao ip 10.1.1.1 ?
    Cara, está um pouco complicado de entender seu problema.

    Veja se entendi: Sua interface eth3 está pegando o IP via DHCP de um modem configurado com o IP 10.1.1.1, ele identifica o IP da eth3 como 10.1.1.2. Isso?

    De uma maquina 192.168.1.qualquer-coisa vc ping o Mk mas não pinga o modem. Do proprio Mk vc pinga!

    Vc configurou certo o seu Mk?
    Vc por um acaso fez NAT?
    Tem um bom tutorial no forum, vc já deu uma olhada nele?

  4. #4

    Padrão

    isso mesmo, vo mandar mais explicado.
    eth2 rede interna - mk - 192.168.1.254
    eth3 speedy acesso modem adsl - dhcp cliente - 10.1.1.2
    modem adsl - 10.1.1.1

    eu com ip 192.168.1.252 pingo o ip 192.168.1.254 e tbm o ip 10.1.1.2, mas nao consigo pinga o ip 10.1.1.1
    se eu entrar pelo mk eu consigo usar telnet no 10.1.1.1
    concluusao somente o mk ta tendo acesso ao ip 10.1.1.1



  5. #5

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    isso mesmo, vo mandar mais explicado.
    eth2 rede interna - mk - 192.168.1.254
    eth3 speedy acesso modem adsl - dhcp cliente - 10.1.1.2
    modem adsl - 10.1.1.1

    eu com ip 192.168.1.252 pingo o ip 192.168.1.254 e tbm o ip 10.1.1.2, mas nao consigo pinga o ip 10.1.1.1
    se eu entrar pelo mk eu consigo usar telnet no 10.1.1.1
    concluusao somente o mk ta tendo acesso ao ip 10.1.1.1

    De qualquer maneira repito as perguntas:


    Vc configurou certo o seu Mk?
    Vc por um acaso fez NAT?
    Tem um bom tutorial no forum, vc já deu uma olhada nele?

    O tutorial que me refiro é o https://under-linux.org/wiki/index.php/Mikrotik.

    Dê uma olhada, principalmente se criou a regra NAT.

  6. #6

    Padrão

    cara o sitema esta funcionando perfeitamente, ja desliguei firewall filter, mangle e nada vc q nao entendeu o q eu quero fazer.
    eu ja vi o tutorial do mk aqui do forum mas la nem tem config de adsl em modo bridge, que eh o meu caso. mas como disse tudo funciona perfeitamente so quero acessar o modem adsl pelo meu pc. nao sei se eh rota de rede ou criar um roteamento. mas obrigado



  7. #7

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    cara o sitema esta funcionando perfeitamente, ja desliguei firewall filter, mangle e nada vc q nao entendeu o q eu quero fazer.
    eu ja vi o tutorial do mk aqui do forum mas la nem tem config de adsl em modo bridge, que eh o meu caso. mas como disse tudo funciona perfeitamente so quero acessar o modem adsl pelo meu pc. nao sei se eh rota de rede ou criar um roteamento. mas obrigado
    Tb preciso de uma solução dessa, tenho um MK com duas adsl, e balanceamento por grupo, ou seja, cada pc na rede se conecta por um ou o outro link, e qdo por ex meu pc conecta no link1 acontece que ñ consigo acessar o modem do link2....

  8. #8

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    cara o sitema esta funcionando perfeitamente, ja desliguei firewall filter, mangle e nada vc q nao entendeu o q eu quero fazer.
    eu ja vi o tutorial do mk aqui do forum mas la nem tem config de adsl em modo bridge, que eh o meu caso. mas como disse tudo funciona perfeitamente so quero acessar o modem adsl pelo meu pc. nao sei se eh rota de rede ou criar um roteamento. mas obrigado
    Aí já não consigo ajudá-lo. Aqui uso dois modems em modo router, que eles mesmos autenticam o DSL, ligado a uma única interface no Mk. Faço Nat e tenho algumas regras de router, firewall, mangle e queue. Na minha rede eu pingo o Mk, as estações e os modems normalmente a partir das estações. No Mk pingo todos os equipamentos envolvidos, inclusive os modems. A configuração inicial do Mk se baseou no roteiro básico do manual do Mk.

    Boa sorte.



  9. #9

  10. #10

    Padrão

    111 pessoas ja olharam meu post, mas talvez vc eh quem vai fazer a diferenca. nao deixe ele falecer sem um resposta ...



  11. #11

    Padrão

    é amigo estou com o mesmo probleminha, mas deve ser rotas mesmo, quando eu conseguir deixo aqui...

  12. #12

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    bom como nao obtive respostas ao meu post vo colocar novamente.
    minha interface eth3 pega ip do modem adsl 10.1.1.2 e o modem adsl ta 10.1.1.1 e wlan+eth1 tao faixa 192.168.1.x eu pigo o ip 10.1.1.2 vai de boa, mas no 10.1.1.1 nao vai nem ferrando, mas se eu de telnet pelo winbox do mk no ip 10.1.1.1 vai como faco pra ter acesso ao ip 10.1.1.1 ?
    vá em ip routes adicione o gateway do modem 10.1.1.1



  13. #13

    Padrão

    se eu colocar no gateway para de funcionar o net

  14. #14

    Smile

    OLá brother!


    Será que a sua regra de bloqueio ao broadcast e multicast não estarão atrapalhando nessa comunicação com o ip 10.1.1.1.

    Ou se o network não está configurado para que o primeiro ip seja 10.1.1.1 ao invéz de 10.1.1.0 (acho que deve ser isso, quando você configurou a ether3 o network ficou 10.1.1.1 mude para 10.1.1.0)...

    Experimenta e olha se tem acesso...


    Quiz ajudar
    Última edição por Roberto21; 30-09-2007 às 23:15.



  15. #15

    Padrão

    nao mudei aqui de dhcp cliente pra ip fixo 10.1.1.2/24 10.1.1.0 10.1.1.255, mesmo assim nao vai essa interface nao esta em bridge com a lan/wlan ela esta separada

  16. #16

    Padrão

    Bom, conversei ontem a noite com CATV sobre seu problema, e chegamos a conclusão que poderia ser isso, mas já que não é...


    Abração.



  17. #17

    Padrão

    Alguem já conseguiu ainda estou com este problema, não consigo acessar o modem que estar em uma rede diferente,
    ex: Modem IP: 107.190.0.1-- Eth02 IP: 107.190.0.11
    MikRotik IP: 207.190.1.250 Eth01
    IP: cliente (ou eu) 207.190.1.0/24 (onde não consigo acessar o Modem)

  18. #18

    Padrão

    ja pelejei mas nao consegui resolver essa bixiga
    obs.: como nao sou besta do telnet no modem por dentro do mk e vejo as info q eu quero via terminal, se nao tem retro-escavadeira volto pra enxada eh o jeito



  19. #19

    Padrão

    amigo bom dia, pelo que entendi vc não consegue pingar no ip do modem que é 10.1.1.1, pois bem vamos ver se isso resolve. Vá em ip route adiciona o gateway do modem que é 10.1.1.1, depois verifica se no firewall nat o masquerade esta ativado

  20. #20

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    se eu colocar no gateway para de funcionar o net

    então em ip address vc coloca o ip 10.1.1.2/24 e em ip route vc coloca o ip do modem. tem que funcionar. aqui uso o modem dlink com essa faixa de ip e funciona certinho. posta aí suas configurações.

    abraços