+ Responder ao Tópico



  1. Bom dia pessoal

    Seguinte, estou com a seguinte situação.
    Tenho um servidor p4 3.0 HT com 2GB Ram placa mãe intel, pois bem, esse servidor antes erá conectiva 10. e tivemos que formatar ele entao colocamos o debian etch, isso a huns 10 dias, agora apartir de uns 2 ou 3 dias atrás comecei a observar que ele começa a dar um load, levando ele a 100%, o que acaba travando meu servidor temporariamente, e conseguentemente resetando as conexões dos usuarios. por cerca de uns 2 minutos, e após isso ele fica com load alto. por volta de 1 hora assim.
    os processo pelo que vi no top é o squid em conjunto do ksoftirqd/0 fica ocilando os dois.
    Então o teste que eu fiz foi remover a redirect da rede para o squid, depois que tive acesso ao servidor novamente. ae parece que ele estabilizou, pois ao meu entender ele parou de receber requisições dos usuarios e fez o trampo dele normal.
    Bom pessoal se alguem pudar me dar um help agradeço.

  2. qual hd ?
    qual a conf do squid ?


    posta ae !



  3. Tenho 2 Servidores Squid na minha rede.
    Aprox. 1400 usuários conectados a eles.
    Ambos são Conectiva 10.

    uname -a
    Linux cache01.XXX.com.br 2.6.11-72032U10_23clenterprise #1 SMP Thu Nov 24 02:50:13 BRST 2005 i686 unknown unknown GNU/Linux
    [root@cache01 root]#

    15:00:00 CPU %user %nice %system %iowait %idle
    15:10:00 all 9,25 0,00 4,86 7,23 78,67
    15:20:00 all 8,32 0,00 5,19 6,88 79,60
    15:30:00 all 8,34 0,00 4,96 6,98 79,71

    Em horarios de pico tudo fica normal.
    Uso HD Sata e Placa mãe também é Intel. D865 PERL.
    Se precisar te mando meu squid.conf.
    Faça um teste e volte para o Conectiva 10.
    Sempre instalo ele em MODO TXT. Instalação Mnima.
    Depois voce via apt-get somente adiciona o squid. e os pacotes que achar necessário. Isso não deixa a sua instalação gigantesca.
    Coloque 2 Hd's.
    Um para o Sistema e outro para o /var/cache/squid.
    Aumenta bem a perfomance.

    Se precisar de ajudar é só chamar.






Tópicos Similares

  1. Servidor PC Mikrotik em CPU Load 100%
    Por leoneoliveira no fórum Mikrotik
    Respostas: 21
    Último Post: 14-03-2017, 22:23
  2. Servidor PC Mikrotik em CPU Load 100%
    Por leoneoliveira no fórum Mikrotik
    Respostas: 9
    Último Post: 22-08-2016, 07:57
  3. Respostas: 39
    Último Post: 11-06-2009, 11:00
  4. CPU Load 100%
    Por Meiobit no fórum Redes
    Respostas: 5
    Último Post: 13-05-2009, 08:14
  5. Squid 2.5 - não esta funcionado 100% Caixa Econômica
    Por Good_speed no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-11-2004, 07:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L