Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Entregando ip valido via pppoe com Myauth

    e ai galera....

    seguinte, recebi 128ips validos. AI SIMM HEM!!! rss

    enfim, utilizo o slackware 10 com o myauth.
    eu vi no site do myauth q da pra entregar ips validos tipo direto no cliente nas conf da rede dele, sendo assim ele vai fica com um ip valido fixo.

    e da tbm pra mandar via pppoe, dinamico, cada conexao o cliente pega um ip diferente valido.

    ambos tenho q criar uma rota no roteador, utilizo um cisco 2500. Criar a rota nele eh facil, eu consigo.

    a duvida eh a seguinte,,,, eu queria entregar via pppoe, soh q tipo vo ter q cadastrar o ip invalido na placa, e na hora q o cliente disca pppoe ele vai pega o valido, soh q se o cliente nao disca pppoe, sera q ele vai conseguir navegar soh com o invalido!!!

    eu nao manjo muito de radius, alguem pode me dar uma ajuda, alguem usa o myauth e entrega ip valido!???

    aguardo, obrigado....

  2. #2

    Padrão

    nao precisa cadastrar o ip invalido nao... so colocar no cadastro de usuarios o ip valido.. que o pppoe faz o resto !!!



  3. #3

    Padrão Não consigo fazer conexão PPoe

    Oi, coloegas vcs que utilizam conexão PPoe no myauth, poderiam me dar um ajuda pois não consigo de maneira nenhum fazer que uma conexão estabeleça, pois semprea dar senha ou usuario invalido, poderiam me falar como vcs utilizam para que eu possa fazer aqui, ja testei via cabo e não deu certo, eu urilizo chave de rede isso atrapanha, ja desabilitei para teste e nada, utilizo umas WRAP com Ikarus, aguardo retorno, é verdade que a conexão PPOe utiliza muito recursos de memoria e processador?

  4. #4

    Padrão

    Citação Postado originalmente por agnaldos Ver Post
    Oi, coloegas vcs que utilizam conexão PPoe no myauth, poderiam me dar um ajuda pois não consigo de maneira nenhum fazer que uma conexão estabeleça, pois semprea dar senha ou usuario invalido, poderiam me falar como vcs utilizam para que eu possa fazer aqui, ja testei via cabo e não deu certo, eu urilizo chave de rede isso atrapanha, ja desabilitei para teste e nada, utilizo umas WRAP com Ikarus, aguardo retorno, é verdade que a conexão PPOe utiliza muito recursos de memoria e processador?
    olha, eu vou começar a mecher agora com o pppoe no myauth + ip valido.

    e realmente nao precisa cadastrar o ip invalido na placa..... mais tipo pra vc rodar o pppoe vc tem q configurar o radius no seu server, no caso do myauth, configurar no slackware, q eh a plataforma q o myauth roda.

    tem um tuto do proprio patrick msm
    Linux: Freeradius - servidor radius eficiente e completo [Artigo]

    agora tipo nunca coloquei pra funcionar, mais vou colocar, assim q der certo posto alguma coisa.



  5. #5

    Padrão

    aqui funciona tranquilo o pppoe com ip valido !

  6. #6

    Padrão

    mais vc criou uma rota no roteador, e tipo no myauth vc cadastra as pessoas com o ip valido msm!???

    eu to um pouco perdido nisso, tipo eu crio uma rota no roteador utilizando um ip valido, pro server funcionar com 2 ips de saida, um exclusivo do gateway myauth fazendo um nat pros clientes, e outra soh pra trafega os ips validos.

    ai tipo, configuro o freeradios, e ai eu cadastro os clientes no myauth msm!??? essa parte q eu nao to sabendo.......

    vc pode me passar o esqueminha de como vc fez pra funcionar o pppoe com o myauth fornecendo ips validos?? valeu obrigado