+ Responder ao Tópico



  1. #1

    Question Hotspot + Web Proxi

    Boa noite pessoal do under, gostaria de saber como faço pra habilitar o web proxy juntamente com o hotspot pois aki nao esta funcionando sera q sao as regras no firewall ? se alguem puder me ajudar agradeço...o hotspot esta funcionando mas o web proxy nao roda....

  2. #2

    Padrão Web Proxy

    Eu Tive Problema Semelhante, Mas No Meu Caso Era No Hd Que NÃo Estava Deixando Gravar As DefiniÇÕes Do Webproxy... Tive Q Formatar E Instalar Tudo Novamente!!!! Tenho Web Proxy E Hotspot Funcionando Juntamente Sem Nenhum Problema!!!!



  3. #3

    Padrão

    vc pode setar o seu webproxy no profile do seu hotspot ou no seu firewall, poste suas configurações de firewall, hotspot e proxy pra gente ve como que tah

    falow

  4. #4

    Padrão web proxy

    me enganei.. o meu tambem não esta funcionando..!!!! se algume souver como coloco pra funcionar juntamente com o hotspot... agradecemos....

    no meu sistema... vejo que o webproxy esta ativado e rodando.. mais os usuarios do hotspot não passam por ele.

    isso não é muito bom....



  5. #5

    Padrão

    Galera essas sao as regras de firewall que uso aqui

    # sep/10/2007 16:22:16 by RouterOS 2.9.27
    # software id = Q4W8-A50
    #
    / ip firewall nat
    add chain=srcnat out-interface=Internet action=masquerade comment="NAT" \
    disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.160.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="Conectividade \
    Social" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.166.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.173.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.174.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento \
    Proxy" disabled=no

    Lembrando que não defino o proxy nas configurações do profile do hotspot, e que vc deve alterar o nome da interface de rede nas regras pro nome que vcs usam ai.

    Falow

  6. #6

    Padrão Eu Fiz Assim E Deu Tudo Certinho!!!

    Via Winbox .... Goi AtÉ O Menu Do Hotspot ....... Menu Servers ... Profiles.... E Aqui Fiz O Seguinte:

    No Menu Geral ... Coloquei O Ip Da Sua Interfacee Local No Item Hotspot Address(mais NÃo Faz DiferenÇa Se NÃo Colocar Nada - Teste Sem Este Ip Tambem)

    No Item ... Http Proxy ... Digite O Ip Da Interface Local ... E Em Http Proxy Pott Digite A Porta 3128, Que É A Porta Do Webproxy. Assim Tudo Vai Funcinar Pefeitamente... Testado E É Pefeito.

    Mais Isso SÓ Dar Certo Com O Webproxy Configurado.



  7. #7

    Padrão hotspot + web proxy

    Clecio vou testar aki ok, olha pra q server essa regra
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    e para ir para a pagina de status do hotspot?

    vlw



    Citação Postado originalmente por cleciorodrigo Ver Post
    Galera essas sao as regras de firewall que uso aqui

    # sep/10/2007 16:22:16 by RouterOS 2.9.27
    # software id = Q4W8-A50
    #
    / ip firewall nat
    add chain=srcnat out-interface=Internet action=masquerade comment="NAT" \
    disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.160.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="Conectividade \
    Social" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.166.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.173.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.174.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento \
    Proxy" disabled=no

    Lembrando que não defino o proxy nas configurações do profile do hotspot, e que vc deve alterar o nome da interface de rede nas regras pro nome que vcs usam ai.

    Falow