Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. BOA NOITE.. A TODOS OS GRANDES ESPECIALISTAS EM MIKROTIK... GOTARIA DE SABER E ACHO Q MUITA GENTE AI.. TB... SE TEM COM MONITORAR O IP EXTERNO ATRAVES DE UM SCRIPT NO MIKROTIK Q ENVIE POR EMAIL QD O IP MUDA, SEM USAR AKELAS PAGINAS (CHANGEIP.COM.. ETC...)


    EXISTE UM PROGRAMA Q FAZ ISSO NO LIXO DO WINDOW...( Satélite Download )


    EU IMAGINO Q SERIA MAIS OU MENOS ASSIM... ALGUM COMANDO Q VAI PIGANDO O GATWWAY EXTERNO OU IP EXTERNO.. SEI LA... Q QUANDO MUDA E ELE EXECUTA OUTRO SCRIPT...


    TEM UM UMA FORMA AI DE ENVIAR BKP POR EMAILS.. ( https://under-linux.org/forums/mikro...-mikrotik.html ) POR Q NAO INFORMAR O IP...




    PUTS.. SE EXISTIR UMA MANEIRA.. VAI SER SHOW



    PESSOAL ABRAÇAO... VALEU.. VAMOS TRABALHAR JUNTOS AI PRA FAZER ISSO FUNCIONAR...


    VOU TENTANDO DAKI E VCS DAI... APESAR DE SER NOVATO...

  2. Ae amigo não sou nenhum especialista, mais vc pode usar este script

    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=smpt.provedor.com.br from=email@provedor.com.br

    /tool e-mail send to="email@provedor.com.br" subject="Endereço IP do Servidor" body=[:set IP ]

    Falow



  3. bom dia.. vou testar e comento o resultado....


    abraço

  4. boa tarde, nao deu certo nao o exemplo q vc passou ele da o seguinte erro...invalid value for argument server

    q pod ser...

    valeu



  5. amigo estranho eu teste ele aqui e funciona numa boa, seguinte vc tem que altera o nome da interface de rede conectada a internet pro nome que vc usa ai

    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=smpt.provedor.com.br from=email@provedor.com.br

    /tool e-mail send to="email@provedor.com.br" subject="Endereço IP do Servidor" body=[:set IP ]






Tópicos Similares

  1. Respostas: 12
    Último Post: 14-06-2014, 10:47
  2. Como atribuir um ip publico a um servidor, sem usar NAT?
    Por Valter J Sabater no fórum Redes
    Respostas: 5
    Último Post: 31-01-2013, 15:39
  3. Redirecionar site no linux sem usar o SQUID
    Por phabiolima no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-10-2008, 01:54
  4. Respostas: 5
    Último Post: 26-02-2008, 22:41
  5. Monitorar ip dinâmico
    Por luciano555 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 10-05-2005, 10:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L