+ Responder ao Tópico



  1. #1

    Padrão Problemas na instalação opensuse 10.1

    Senhores, recentemente recebi uma máquina com a seguinte configuração:

    Processador Intel Core 2 Duo
    4GB RAM
    2 HD's 250GB SERIAL ATA II Samsung
    2 HD's 160GB SERIAL ATA II Samsung
    DVD/RW Samsung
    etc.

    Coloquei o PC para dar boot pelo DVD, até aí tudo bem, pois ele reconheceu o DVD do opensuse 10.1, no entando ele não procede com a instalação pois ele diz que não foi possível encontrar o DVD do opensuse, mas achei estranho por que o computador reconheceu o DVD e deu boot por ele também.

    Alguém sabe se o opensuse tem algum problema com o hardware específicado acima?

  2. #2

    Question

    Amigo, boa noite. .....

    Eu já instalei o OpenSuSE 10.1 em um computador muito e muito menos sofisticado do que o que você está apresentando, e a instalação foi perfeita.
    Não sei se o OpenSuSE 10.1 identifica a sua configuração.
    Mas, em se tratando do SuSE que é uma das distribuições mais badaladas do Linux, não creio que seja algo do SuSE. Será que a sua mídia onde você gravou o seu DVD não pode estar tendo algum problema ? Não o aparelho do DVD. Mas a mídia.
    Sei lá. Mas o SuSE, Mandriva, Fedora, são distribuições que se foram baixadas corretamente, elas não costumam dar problemas na instalação.
    Me corrijam, por favor, os que entendem melhor.
    Um grande abraço ....
    No OpenSuSE 10.1 já tive alguns probleminhas sim ....
    Mas nada que atrapalhasse a instalação também .....
    Como já escrevi, o SuSE, ou OpenSuSE, são distros bem resolvidas ....
    Última edição por pssgyn; 03-10-2007 às 01:06.



  3. #3

    Padrão

    Bom dia

    Amigo o problema não era esse. Pesquisando pelo site do Opensuse encontrei a solução, basta você carregar um módulo do Sata, no momento não me recordo exatamente do nome, mas é algo como JMB363 PATA. Veja a explicação no link abaixo:

    SDB:CD not found problem - openSUSE

    Valeu.

  4. #4

    Padrão

    Obs: No site diz que basta carregar o módulo ide-generic, fiz esse teste e não tive bons resultados, só funcionou mesmo quando eu carreguei o módulo citado acima.



  5. #5

    Padrão intalação do opensuse

    Amigo,
    tente mudar o drive do dvd no teste de mídia. Na minha instalão deu o mesmo problema. Mudei e deu certo.
    Um abraço.