Página 1 de 25 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite a todos.

    Sou iniciante no fórum, mas ja li muito aqui e consegui fazer muita coisa graças ao fórum.

    Mas estamos com um problema que nao conseguimos resolver.

    Temos a seguinte estrutura no provedor:

    Base, Servidor MyAuth, Switch 3Com Auto Gerenciavel, link 2mb full da telefonica, roteador cisco 2501.

    Torre de transmissao a 1.4km de distancia, interligado na base com 2 ovislink 5000ap em wds com antenas zirok offset 60cm.

    Ponto a ponto esta perfeito, trafegando sem percas de pacotes. Ja fiz download em uma ponta a outra de 2mb/s. Raramente perde um pacote, a latencia em horarios de pico fica em ~ 15ms. O problema enfrentado, esta na torre de transmissao.

    Torre:

    Ela tem 18metros de altura.

    Temos 4 antenas setoriais Hyperlink 17dBi 90 graus, sendo Leste, Oeste, Norte e Sul.

    Nos setores Leste e Oeste, temos radios Samsung SWL3300AP, separados, cada um em uma caixa Hermetica.

    Os setores Sul e Norte estao em um Mare 400 com 2 cartoes atheros de 200mw, sistema mikrotik.

    Cada antena dessa, esta com 10 metros de cabo RGC213, soldados, isolados etc.

    Todos os radios estão interligados em um Switch 8 portas Encore.

    Temos 150 clientes.

    Durante o dia, temos uma faixa de 70 clientes conectados, distribuidos de forma balanceada entre os setores (nenhum setor esta com muito e outro com poucos clientes pendurados). Ate umas 17h, td ta perfeito, rodando certinho. As vezes a latencia dos clientes sobe um pouco, mas nada alarmante que atrapalhe a conexão.

    Problema:

    Após as 17h, ate por volta das 22h, não tem condicao. O ping sobe para 1000, 2000ms as vezes dos clientes. O sinal fica cheio, 11mb, as vezes oscila para 5.5. Comeca a perder pacotes, fica muito lerdo e inavegavel. (ping do cliente ate a torre)

    Temos muitas redes wireless na cidade, seja de concorrentes, seja de pessoas juridicas. A prefeitura colocou pontos de acesso em cada predio publico(escolas etc, tem muuuitos). No entanto, essas redes da prefeitura nao sao usadas a noite, nesse periodo de instabilidade da minha rede.

    As redes dos concorrentes são usadas, e ficam como a minha. Lerda, latencia alta etc.

    Nao uso amplificador, e ate onde sei, os concorrentes tambem nao.
    Quando a navegacao esta insuportavel, eu entro no mikrotik, dou um scan nas frequencias, verifico a menos usada no momento, e mudo para ela. Melhora consideravelmente, mas logo volta a ficar ruim. Nao sei o que fazer. Alguem tem uma luz?

  2. amigo, pode que seja clienes com virus, isso afeta prinsipalmente o swl-3300 aqui eu tava com 45 clientes e o swl-3300 naoa guentou mais travava direto, talves seja os eu caso, ta na hora de montar um ap mikrotik, pera uma placa e coloca 4 pci´s g-510 e vc vai dormir tranquilo, vende ese maré ai, e com esa grana muda os ap´s...
    pelo menos eu faria isso, outra coisa, 10 metros de fio ate a antena ??? nao acha que e muita coisa???.
    recomendavel e ter a antena com o minimo de fios , 10 metros e muita coisa....
    mas, eu se foçe voçe, montava um ap, e nao me encomodava mais, e cortava eses cabos para no maximo 1 metro..
    espero ter ajudado..



  3. vc diz tirar tds os radios, colocar um pc na torre com 4 placas dlink como ap? usaria mikrotik? tentei fazer um ap com g510 mas nao consegui fazer o mikrotik reconhecer elas. Estou procurando as g520 pra tentar, mas ainda nao achei. Sobre os samsungs, nao travam, apenas ficam com latencia alta.
    No caso um pc como ap resolveu seu problema, mesmo os clientes continuando com virus?
    Sobre os cabos: Minha torre é baixa, tem 12 metros, tem um cano de 6 metros pra cima dela. As caixas ficam 1metros abaixo do bico da torre, para manutencao mais facil (pois se colocar no cano, nao tem como subir). Eu poderia cortar ~ 3 metros de cada um. O estranho é que durante o dia fica perfeito, com a mesma quantidade de clientes conectados.

  4. Quer identificar a raiz do problema de forma pratica?

    Quando comecar a ficar ruim desligue celula por celula e vá observando até achar a defeituosa.

    Depois vá até o setor ruim e comece a bloquear os macs ate achar o ruim, desconfie de clientes que trabalham o dia todo e ficam em casa a noite.



  5. Citação Postado originalmente por Pedro0278 Ver Post
    Quer identificar a raiz do problema de forma pratica?

    Quando comecar a ficar ruim desligue celula por celula e vá observando até achar a defeituosa.

    Depois vá até o setor ruim e comece a bloquear os macs ate achar o ruim, desconfie de clientes que trabalham o dia todo e ficam em casa a noite.
    O estranho pedro, é que cada setor é independente, e todos ficam ruins ao mesmo tempo.






Tópicos Similares

  1. Respostas: 11
    Último Post: 25-09-2012, 12:24
  2. Respostas: 14
    Último Post: 29-06-2008, 02:46
  3. problemas com o provedor que trabalho
    Por powertamk no fórum Redes
    Respostas: 4
    Último Post: 06-07-2007, 09:44
  4. problema com qmail + relay em provedores
    Por flanandorj no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2004, 14:58
  5. Problemas em conectar no provedor via Wireless (orinoco)
    Por marciofelix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2003, 09:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L