Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. estou tomando uma surra para fazer funcionar o meu loadbalance, a rede está assim link1<==>mk<==>radio<==(clientes+link2)

    mas n consigo fazer o mk rediriconar nada para o link 2 gostaria da ajuda de vcs, pois ja fiz de tudo e nada funciona.

    configs:

    modem(link1)bridge
    mk:192.168.1.2
    radio(sai para os clientes e entra o link 2): 192.168.1.1
    link2:192.168.1.7

    fico no aguardo da ajuda de vcs e obrigado pela atenção!

  2. minhas regras de router:
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.1.0/24 192.168.1.2 rede
    1 ADC 200.217.72.22/32 201.19.122.2 velox
    2 A S 0.0.0.0/0 r 192.168.1.7 rede
    3 AD 0.0.0.0/0 r 200.217.72.22 1 velox

    minhs regras de mangle:
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Marca conexoes na porta 21 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=21 action=mark-routing new-routing-mark=link2 passthrough=no

    1 ;;; Marca conexoes na porta 22 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=22 action=mark-routing new-routing-mark=link2 passthrough=no

    2 ;;; Marca conexoes na porta 23 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=23 action=mark-routing new-routing-mark=link2 passthrough=no

    3 ;;; Marca conexoes na porta 25 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-mark=link2 passthrough=no

    4 ;;; Marca conexoes na porta 53 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=53 action=mark-routing new-routing-mark=link2 passthrough=no

    5 ;;; Marca conexoes na porta 53 c/ a marca link2 - by Antoni
    chain=prerouting protocol=udp dst-port=53 action=mark-routing new-routing-mark=link2 passthrough=no

    6 ;;; Marca conexoes na porta 80 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=link2 passthrough=no

    7 ;;; Marca conexoes na porta 110 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=110 action=mark-routing new-routing-mark=link2 passthrough=no

    8 ;;; Marca conexoes na porta 443 c/ a marca link2 - by Antoni
    chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=link2 passthrough=no

    9 ;;; Marca pacotes c/ a marca link2 - by Antoni
    chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2 passthrough=no

    10 chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes

    11 chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes

    minhas regras de de nat:

    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=velox action=masquerade

    1 chain=dstnat in-interface=rede protocol=tcp dst-port=80 action=redirect to-ports=3128

    2 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.1.0/24 action=masquerade




    obs: tem algumas regras em nat e mangle q sao do hotspot mas q n consegui dar print pq sao dinamicas!



  3. poxa galera ajuda aew por favor!

  4. Eu pelo menos nunca consegui faz NAT para a mesma interface de rede... Acho que você vai ter q colocar outra placa de rede para o link nesse mikrotik q tem os clientes...



  5. aqui eu fiz sem problemas, criei um ap virtual, coloquei ip e fiz o nat, belza,
    qualquer dúvida algusto@gmail.com






Tópicos Similares

  1. Respostas: 1
    Último Post: 25-09-2014, 09:11
  2. Respostas: 3
    Último Post: 17-02-2010, 09:01
  3. LINK na mesma interface do cliente!
    Por persocom no fórum Redes
    Respostas: 9
    Último Post: 23-09-2009, 22:50
  4. Respostas: 8
    Último Post: 25-07-2008, 12:12
  5. Respostas: 0
    Último Post: 04-10-2007, 19:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L