+ Responder ao Tópico



  1. #1

    Padrão WebProxy

    Bom dia pessoal,

    Estou com um pequeno problema no meu servidor MK. Tenho uma rede com load balance por grupo de IP, por ex:

    (10.0.0.1-10.0.0.64 = Grupo 1) (10.0.0.66-10.0.0.128=Grupo 2) cada grupo de IP responde pra um link diferente, na minha opniao essa foi a melhor forma.

    Depois que eu ativei esse LB nao consegui + utilizar o WebProxy, ja fiz varios testes e não consigo configurar para que o proxy volte a funcionar. Alguem pode me ajudar?

  2. #2
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    eu tbm nao mas se nao me engano amigo vc tera de marcas os pacotes por ond o webproxy vai sair...



  3. #3

    Padrão

    Citação Postado originalmente por ederamboni Ver Post
    eu tbm nao mas se nao me engano amigo vc tera de marcas os pacotes por ond o webproxy vai sair...
    Então, tentei fazer algo parecido e parece que não deu certo. Eu fiz o seguinte:

    La em IP > Firewall > Nat tem aquela regra de redirect para a porta 3128 ou a porta q vc setar no WebProxy. Nessa regra eu pedi para redirecionar só a conexão marcada como grupo1 e ignorar a conexao grupo2.

    Você conhece outra forma? eu estou fazendo alguns testes aqui e se eu conseguir, posto a receita pra galera!

    Vlw!

  4. #4
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    cara eu mexi muito pouco com balanceamento de carga mas nao sei te dizer correto como que deve fazer nao
    ... infelismente te devo essa amigo....