+ Responder ao Tópico



  1. #1

    Padrão Só pinga MAC

    Bom dia pessoal, olá a todos, sou novo no forum, e já entro com 1 duvida que esta me deixando mais careca.

    Desde ontem não estou conseguindo pingar 1 cliente de 1 ap meu, em ambos roda mikrotik.

    ap: 2.9.27, ap-bridge, 2.4
    cliente: 2.9.46, client, 2.4

    O cliente consegue conectar no ap, aparece o cliente na registrarion-table do ap, aparece o mac, eu consigo pingar o cliente pelo mac, consigo conectar por mac-telnet, mais não consigo pingar o IP do cliente, já pesquisei bastante no google, e até agora não achei nada que me ajudasse, caso alguem consiga me dar 1 luz, ficarei grato.



    ps.: nesse mesmo ap, existe 1 outro cliente conectado, porem esse cliente eu consigo pingar normalmente.

  2. #2

    Padrão

    Aproveitando o tópico, estou com um problema parecido, não consigo pingar nenhuma máquina na minha rede e estão todos navegando normalmente



  3. #3

    Padrão

    Up.

    Ae galera, ninguem nunca passou por isso?


  4. #4

    Red face Resposta do Ping

    Pessoal preciso que vcs expliquem melhor como que funciona a estrutura de vcs, vc usam AP brigde? Utilizam brigde ou fazem nat.

    Se possivel expliquem melhor, coloquem os ips q o cliente tem e que o mikrotik tem.

    Abraço



  5. #5

    Padrão

    Minha rede está assim:

    MK com 3 Placas de rede : uma recebe o link, uma para o radio, uma para rede cabeada

    O MK roteia o modem e pinga normalmente, faz hotspot para os clientes , controle de banda

    > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; Radio
    192.168.200.1/24 192.168.200.0 192.168.200.255 ether1
    1 192.168.1.2/24 192.168.1.0 192.168.1.255 ether2
    2 ;;; Rede
    192.168.10.1/24 192.168.10.0 192.168.10.255 ether3
    3 D 201.29.128.154/32 200.217.72.152 0.0.0.0 pppoe-out1


    ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; ID Alta
    chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=4660-4675
    action=dst-nat to-addresses=192.168.10.15 to-ports=4660-4675

    1 chain=srcnat out-interface=pppoe-out1 src-address=0.0.0.0
    dst-address=0.0.0.0 action=masquerade

    2 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    3 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    4 X ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    5 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    6 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

  6. #6

    Wink

    Cara seus clientes se conectão todos via a placa ETH? Não vi nem uma wireless. Eu utilizo hotpost so que faço tudo manual, não uso o setup. Mas seguindo os passos do hotspost ele so ira responder ao ping quando estiver logado no hotspot antes ele não responde.

    Se puder explique mais a respeito do seu problema



  7. #7

    Padrão

    Valeu pela atenção dougmoraes, não tenho placa wireless no MK. O mk está ligado pela ether2 num rádio super GTS que transmite para os clientes.
    Por enquanto não tenho problemas com a navegação, todos navegam, tenho 4 clientes somente, mas não consigo pingar os clientes conectados

  8. #8

    Padrão

    pela ether1 chega o llink e pela ether3 sai para o meu PC



  9. #9

    Padrão

    então, o meu ap esta configurado da seguinte maneira.

    name="wlan2" mtu=1500 mac-address=00:0C:42:0C4:53 arp=enabled disable-running-check=no interface-type=Atheros AR5413
    radio-name="erb_cosenza2" mode=ap-bridge ssid="ERB_CZ_Painel_2" area="" frequency-mode=superchannel country=no_country_set
    antenna-gain=0 frequency=2457 band=2.4ghz-b scan-list=default rate-set=configured supported-rates-b=2Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=2Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled default-authentication=no
    default-forwarding=no default-ap-tx-limit=0 default-client-tx-limit=0 proprietary-extensions=post-2.9.25 hide-ssid=no
    security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=yes allow-sharedkey=no

    e meu cliente esta da seguinte forma.

    name="wlan1" mtu=1500 mac-address=00:02:6F:4A:AA:BA arp=enabled disable-running-check=no interface-type=Atheros AR5413
    radio-name="montman" mode=station ssid="ERB_CZ_Painel_2" area="" frequency-mode=manual-txpower country=no_country_set
    antenna-gain=0 frequency=2457 band=2.4ghz-b scan-list=default rate-set=configured supported-rates-b=2Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=2Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power=17 tx-power-mode=card-rates noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=no default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms
    hw-retries=15 preamble-mode=both compression=yes allow-sharedkey=no


    e no cliente estou fazendo nat e rdr.

    0 chain=srcnat action=src-nat to-addresses=201.71.xxx.xx to-ports=0-65535 out-interface=wlan1 src-address=192.168.0.0/24

    1 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=3389 dst-address=201.71.xxx.xx dst-port=3389 protocol=tcp

    2 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=3389 dst-address=201.71.xxx.xx dst-port=3389 protocol=udp

    3 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=5800 dst-address=201.71.xxx.xx dst-port=5800 protocol=tcp

    4 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=5900 dst-address=201.71.xxx.xx dst-port=5900 protocol=tcp

    Uma coisa que achei interessante mexendo ontem, foi que, se adiciono a entrada arp na mao (colocar o MAC do cliente com seu respectivo IP, na tabela arp do AP) consigo pinga-lo normal.

  10. #10

    Padrão

    up ..

    ninguem passou por isso?
    \=