+ Responder ao Tópico



  1. Não sei se alguns colegas meus estão encontrando essa dificuldade, pois as paginas não abrem, ele conecta, pelo eth0 eth1 mais não abre as paginas, depois de muito quebrar a cabeça, formatei e reinstalei, conecata na primeira vez, abre normalmente as paginas, mas no proximo boot volta ao mesmo erro, já foi mudado DNS, IP é dinamico, e permacene no mesmo erro, alguém sabe do que se trata ou como posso resolver esse problema?

    Ah foi retirada da secção apple disable, e continua o mesmo problema
    Última edição por mparanhos; 02-11-2007 às 06:54. Razão: Correção

  2. não serial falta de configuração do dns no arquivo /etc/resolv.conf?

    exemplo do arquivo para adsl da brasil telecom:

    nameserver 201.10.120.2
    nameserver 201.10.128.3



  3. Rapaz... provavelmente é dns mesmo....

    dá pra vc inserir esse ip 201.10.1.2 no arquivo /etc/resolv.conf

    conforme citou o companheiro acima

  4. Mas amigos o meu ip é dinamico, logo no sistema com o velox e ele gera via DHCP, dinamico



  5. Cara pode ser problema de rota default, teu debian pode estar entendendo a rota default como eth0 ou eth1 e tentando sair por ela, conloca como rota default o ppp0 e veja se resolve.
    add default route ppp0
    abs t+ e veja se resolve teu problema...






Tópicos Similares

  1. PPPOECONF (Reconexão automática não funciona)
    Por rvalim no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-11-2007, 07:42
  2. Pppoeconf
    Por mparanhos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2007, 19:41
  3. PPPOECONF
    Por tecpimenta no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-01-2006, 07:00
  4. pppoeconf
    Por fernando_ramos no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-11-2005, 17:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L