+ Responder ao Tópico



  1. #1

    Padrão Não pinga mas IPScan detecta os IPs

    Meu MK está funcionando perfeitamente aqui. O MK faz pppoe, hotspot, controle de banda, ip X mac. Todos os PCs conectados navegam perfeitamente, mas há um porém: não consigo pingar ninguém, nem radios ou PCs, mas o IPSCAN do MK enxerga todos.

    O MK está assim:

    3 placas de rede

    ether1 PCs com conexão a rádio
    ether2 recebe o link do modem
    ether3 PCs com conexão via cabo

    ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; Radio
    192.168.200.1/24 192.168.200.0 192.168.200.255 ether1
    1 192.168.1.2/24 192.168.1.0 192.168.1.255 ether2
    2 ;;; Rede
    192.168.10.1/24 192.168.10.0 192.168.10.255 ether3
    3 D 201.29.130.158/32 200.217.72.152 0.0.0.0 pppoe-out1


    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; ID Alta
    chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=4660-4675 action=dst-nat
    to-addresses=192.168.10.15 to-ports=4660-4675

    1 chain=srcnat out-interface=pppoe-out1 src-address=0.0.0.0 dst-address=0.0.0.0
    action=masquerade

    2 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    3 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    4 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    5 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    6 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    ip firewall filter> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=input src-address=0.0.0.0 dst-address=0.0.0.0 action=accept

    1 chain=output src-address=0.0.0.0 dst-address=0.0.0.0 action=accept

    ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.1.0/24 192.168.1.2 ether2
    1 ADC 192.168.10.0/24 192.168.10.1 ether3
    2 ADC 192.168.200.0/24 192.168.200.1 ether1
    3 ADC 200.217.72.152/32 201.29.130.158 pppoe-out1
    4 AD 0.0.0.0/0 r 200.217.72.152 1 pppoe-out1

    ip pool print
    # NAME RANGES
    0 pool1 192.168.200.10-192.168.200.254
    1 pool2 192.168.10.10-192.168.10.254

    O que que estou fazendo de errado???

  2. #2

    Padrão

    [QUOTE=marciorct;281870]Meu MK está funcionando perfeitamente aqui. O MK faz pppoe, hotspot, controle de banda, ip X mac. Todos os PCs conectados navegam perfeitamente, mas há um porém: não consigo pingar ninguém, nem radios ou PCs, mas o IPSCAN do MK enxerga todos.

    O MK está assim:

    3 placas de rede

    ether1 PCs com conexão a rádio
    ether2 recebe o link do modem
    ether3 PCs com conexão via cabo

    ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; Radio
    192.168.200.1/24 192.168.200.0 192.168.200.255 ether1
    1 192.168.1.2/24 192.168.1.0 192.168.1.255 ether2
    2 ;;; Rede
    192.168.10.1/24 192.168.10.0 192.168.10.255 ether3
    3 D 201.29.130.158/32 200.217.72.152 0.0.0.0 pppoe-out1


    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; ID Alta
    chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=4660-4675 action=dst-nat
    to-addresses=192.168.10.15 to-ports=4660-4675

    1 chain=srcnat out-interface=pppoe-out1 src-address=0.0.0.0 dst-address=0.0.0.0
    action=masquerade

    2 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    3 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    4 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    5 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.10.0/24 action=masquerade

    6 ;;; masquerade hotspot network
    chain=srcnat src-address=192.168.200.0/24 action=masquerade

    ip firewall filter> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=input src-address=0.0.0.0 dst-address=0.0.0.0 action=accept

    1 chain=output src-address=0.0.0.0 dst-address=0.0.0.0 action=accept

    ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.1.0/24 192.168.1.2 ether2
    1 ADC 192.168.10.0/24 192.168.10.1 ether3
    2 ADC 192.168.200.0/24 192.168.200.1 ether1
    3 ADC 200.217.72.152/32 201.29.130.158 pppoe-out1
    4 AD 0.0.0.0/0 r 200.217.72.152 1 pppoe-out1

    ip pool print
    # NAME RANGES
    0 pool1 192.168.200.10-192.168.200.254
    1 pool2 192.168.10.10-192.168.10.254

    O que que estou fazendo de errado???

    1 - só da pra pingar cliente logado
    2 - o cliente com firewall habilitado do windows não pinga mesmo



  3. #3

    Padrão

    Valeu JHONNE, isso eu já sabia, mas e os rádios?ehhehe Abraços

  4. #4

    Padrão

    Citação Postado originalmente por marciorct Ver Post
    Valeu JHONNE, isso eu já sabia, mas e os rádios?ehhehe Abraços
    pelo visto vc usa um ap ou router para distribuir o sinal wireless ele pode ter um firewall que dropa os pacotes icmp



  5. #5

    Padrão

    vou dar uma conferida, mas se não me engano desabilitei tudo no firewall, ehhehe, mas como sou novato erros crassos podem ser cometidos, ehhehehe

    Valeu!!!!!!!!!!!!!