+ Responder ao Tópico



  1. e ai galera do forum ja que eu nao axei em parte alguma resolvi criar esse topico
    sou d4n1ll0_h4ck3r e venho pedir ajuda a quem usa slackware a algum tempo
    pois eu usava o debian e resolvi começar a usar slack ai começa o problema
    instalei o slack e coloquei ele pra funfar configurei o driver da placa de audio pelo alsaconf e o video pelo xorgsetup ate ai tudo facil mas na hora de configurar minha placa wireless d-link eu instalei seu driver emulando com o ndiswrapper pronto tudo instalado reconheceu configurei com as ferramentas que o kde me deu mas simplesmente nao conecta tentei quase de tudo e nao conecta
    o driver esta reconhecido e instalado perfeitamente pelo ndiswrapper peço a alguem que ja usa slack a algum tempo q me ajudasse com esse problema
    obrigado a atençao de todos e aguardo respostas

  2. Olá p5yc0,

    Confesso que não posso te ajudar mt pois nunca configurei wireless no Slack mas, acho que o artigo abaixo pode lhe ajudar. Claro que as partes de atualização do kernel e edição do lilo.conf citadas no artigo, não devem ser seguidas, já que vc já usa um kernel 2.6.x:

    Bestlinux.com.br - Placa Wireless Dlink + Slackware

    Boa sorte.



  3. vc disse que o modulo da placa subiu e ta funfando de boa!


    agora vc pecisa configurar o slack para reconhecer o tipo de criptografia! se eh wpa, wep

    então se for wpa tkip vc precisa configurar o wpa_suplicant q parece que ja vem no slack ae sua placa vai funcionar se for wep tenho quase crz q vc tem q configurar pelo wlan.

    essas configurações eh chave da rede , canal , SSID

    espero ter ajudado !!

    qq coisa Google

  4. Citação Postado originalmente por p5yc0 Ver Post
    e ai galera do forum ja que eu nao axei em parte alguma resolvi criar esse topico
    sou d4n1ll0_h4ck3r e venho pedir ajuda a quem usa slackware a algum tempo
    pois eu usava o debian e resolvi começar a usar slack ai começa o problema
    instalei o slack e coloquei ele pra funfar configurei o driver da placa de audio pelo alsaconf e o video pelo xorgsetup ate ai tudo facil mas na hora de configurar minha placa wireless d-link eu instalei seu driver emulando com o ndiswrapper pronto tudo instalado reconheceu configurei com as ferramentas que o kde me deu mas simplesmente nao conecta tentei quase de tudo e nao conecta
    o driver esta reconhecido e instalado perfeitamente pelo ndiswrapper peço a alguem que ja usa slack a algum tempo q me ajudasse com esse problema
    obrigado a atençao de todos e aguardo respostas
    Qual o chipset de sua placa? tenho uma D-Link G 520+ e funciona perfeitamente através dos módulos do madwifi...



  5. Tente fazer na mão, sem as ferramentas do KDE. Já configurei D-Link no Slack com ndiswrapper e funcionou beleza. Eu configurei a placa com o iwconfig e botei em um script de inicialização. Nunca gostei dessas ferramentas de configuração gráficas do KDE ou GNOME.






Tópicos Similares

  1. Wireless no Slackware 12.1
    Por mastellaro no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 23-12-2008, 23:55
  2. Wireless no Slackware 11 com RTL8185
    Por glaucioklipel no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-05-2008, 13:39
  3. Servidor Wireless no Slackware 10.2
    Por danillograziani2 no fórum Sistemas Operacionais
    Respostas: 16
    Último Post: 07-06-2007, 11:44
  4. Configurando Rede no Slackware
    Por leogrilo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-03-2006, 18:26
  5. Respostas: 5
    Último Post: 08-01-2005, 18:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L