+ Responder ao Tópico



  1. Boa noite.

    Pessoal estou montando a minha vpn aqui e estou tendo problemas pois tenho uma lan-lan e agora estou comecando a inserir os clientes Windows.Desde já agradeço a ajuda de todos.

    Quando inicio a vpn em Windows, não tenho erro algum e consigo pingar no server linux.
    Quando tento pingar nas estações nao funciona. O engraçado é que me parece nem chegar na placa TAP criada no Windows porque estou rodando um sniffer de rede e nenhum tráfego chega e nem sai. Agora quando pingo no servidor está tranquilo.

    Segue abaixo o arquivo do cliente Windows:

    proto udp
    dev tun
    ifconfig 10.7.0.6 10.7.0.5
    remote X.X.X.X
    route 192.168.1.0(rede atras do servidor linux) 255.255.255.0 10.7.0.6(ip da Interface vpn windows)
    redirect-gateway
    tls-client
    ca my-ca.crt
    cert win32.crt
    key win32.key
    port 5001
    ping 15
    ping-restart 45
    persist-tun
    persist-key
    verb 3

    Muito Obrigado pela ajuda.

  2. Como está a tabela de roteamento após o cliente windows se conectar ...

    posta ai ...

    Falow ...






Tópicos Similares

  1. Respostas: 4
    Último Post: 26-11-2009, 13:10
  2. Problema com a pasta Windows
    Por bradroger no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2006, 15:16
  3. problema com cliente ftp
    Por SDM no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-09-2004, 02:42
  4. Respostas: 0
    Último Post: 08-06-2003, 14:12
  5. Respostas: 0
    Último Post: 08-06-2003, 14:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L