Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia amigos do fórum,

    Eu tenho um pequeno provedor e depois de estudar possíveis melhoramentos para a qualidade de nosso serviço, ressolvi instalar um servidor proxy em minha rede. Para configurar o MK eu segui o tutorial aki do fórum e implementei umas regras para redirecionar todo o trafego para o servidor squid que roda o proxy. Porém no momento que eu habilito o proxy tudo para de funcionar já fiz uns testes mas nada deu certo. Procurei aki no fórum e infelizmente nao achei o que queria. Se alguém puder me ajudar ficarei eternamente grato.

    Abaixo seguem as regras.::

    add chain=dstnat in-interface=Clientes protocol=tcp dst-port=80 \
    packet-mark=!semproxy action=dst-nat to-addresses=192.168.1.200 \
    to-ports=3128 comment="" disabled=no

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=192.168.1.200:3128 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=unlimited max-ram-cache-size=unlimited

    O ip do squid é 192.168.1.200, ele esta ligado ao servidor MK na ether1 ( backup).]

    Conto com a colaboração dos amigos.

    Obrigado.

  2. Se alguém souber de algum outro tópico com o mesmo problema que eu puder indicar. Eu to passando o amior aperto aki. Quando eu habilito o proxy nao navega nada....

    Grato



  3. Opa... tem um erro ai... se vc habilita o web-proxy do MT, na regra de NAT tem que faze-la para ele mesmo ou seja, usar o redirect to ports PORTA.

    Se não pretende usar o web-proxy do MT, apenas deixe a regra de dst-nat como está e pronto.

  4. Opa Sérgio, eu fiz o que vc me indicou mas mesmo assim nao navega.
    Dá uma olhada por favor:

    / ip firewall nat
    add chain=dstnat in-interface=Clientes protocol=tcp dst-port=80 \
    packet-mark=!semproxy action=redirect to-ports=3128 comment="" \
    disabled=no


    Obrigado pela anteção.



  5. Citação Postado originalmente por Pantanero2006 Ver Post
    Opa Sérgio, eu fiz o que vc me indicou mas mesmo assim nao navega.
    Dá uma olhada por favor:

    / ip firewall nat
    add chain=dstnat in-interface=Clientes protocol=tcp dst-port=80 \
    packet-mark=!semproxy action=redirect to-ports=3128 comment="" \
    disabled=no


    Obrigado pela anteção.
    Esse lance de packte mark... não precisa disso... cria uma address list e adiciona os IPs que não quer no proxy e na regra de nat em advanced usa a address list... creio que o erro esteja ai... pois o resto está ok (desde que o outro proxy esteja ok).






Tópicos Similares

  1. Respostas: 5
    Último Post: 03-10-2012, 07:18
  2. Mikrotik como Servidor Proxy ou Linux
    Por sandros2fabi no fórum Redes
    Respostas: 11
    Último Post: 02-10-2010, 14:19
  3. Servidor Proxy + Mikrotik
    Por rninternet no fórum Redes
    Respostas: 19
    Último Post: 16-10-2007, 08:26
  4. wget com servidor proxy!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-02-2003, 19:15
  5. SERVIDOR PROXY COM SPEEDY HOME
    Por rogermendes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-10-2002, 13:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L