+ Responder ao Tópico



  1. #1

    Padrão Samba me apronta uma

    Ola pessoal ..

    Novamente estou com problema maluco que ocorre somente comigo !!! depois de instalar o samba para ler base de usuario AD uma porrada de vezes, aconteceu um problema que esta me tirando o sono.

    Quando dou o comando

    net -s /etc/samba/smb.conf ads join -U [email protected]
    [email protected]'s password:

    [2007/10/27 18:49:23, 0] utils/net_ads.c:ads_startup(281)
    ads_connect: No such file or directory

    pessoal pq ocorre essa mensagem ??? Meu deus preciso de uma luz ..

    Fiz a instalacao do Openldap, depois do kerberos , configurei o samba com suporte AD .. tudo como sempre fiz ..!!!

    Valeu pessoal e desculpa pelo desabafo !!

  2. #2

    Talking Samba LADP

    Amigo,

    Esse problema são ligados a configuração do Samba no AD
    tenta colocar o nome+dominiocompleto sacou... abaixo ja tive
    esse problema muito tempo atraz. vou colocar aqui 2 sites que
    resolve sua vida...

    1 - [Samba] Repost: ads_connect: No such file or directory

    2 - Re: Debian autenticar no AD

    OBS: Verifica sempre se as versões são compativeis sacou!!!

    Kerberos 1.2.7-10 is installed (rpm) including the development (rpm)
    OpenLdap 2.0.27-8 is installed (rpm) including the development (rpm)


    Espero ter ajudado!!!

    Precisando de ajuda msn: [email protected]



  3. #3

    Padrão

    Ola Colega

    Valeu pela ajuda, estou usando o slackware 10.2 , a instalacao do Kerberos e Openldap sao realizadas sem nenhum problema, o samba mando configurar com os parametros de openldap + winbind + ads + kerberos e funciona sem nenhum mensagem de erro.
    O kerberos consegue comunicar com meu AD sem nenhum problema, a coisa pega mesmo quando vou executar o comando "net" , pq isso ocorre ?
    Refiz a instalacao 3 vezes e nada !! estou usando os mesmo arquivos de configuracao em outras duas maquinas e esta tudo funcionando legal.

    Algume aqui tem alguma ideia ?