+ Responder ao Tópico



  1. tenho um ap mikrotik RB133, 2 cartoes atheros 2.4, e os pings estao mais altos d q quando eu usava o senao.... alguem tem ideia de q possa ser?

  2. Amigo,
    Já tive muito esse problema aqui. Consegui resolver criando Queues para os clientes, pois estes estavam tendo tráfego muito alto com o mk o que o sobrecarregava. Tb atualizei para a versão 3.0 e senti melhoras... Tente criar as regras de Queues... depois posta os resultados...
    Abs



  3. Ricardo,

    Pressupondo que você já tinha as queue de limite de velocidade padrão no seu server, com o que estariam esses clientes gerando tráfico no seu mkt ap? o pc deles ficava fazendo requerimento de dados sem parar ao teu ap, e isso só era afunilado quando chegava nas queues do servidor no chão?

    Outra coisa, como você fez pra medir o tráfego entre os clientes e o ap?

    Grato

  4. Exatamente amigo,
    Todo o meu controle de acesso era feito apenas no meu server. Na verdade nao consigo observar o tráfego dos usuários antes de fazer os queues no Mk... foi uma dica do suporte da empresa que comprei... na verdade ainda nao deu tempo de cadastrar todos os clientes... peguei alguns clientes mais "pesados", como escritórios e outras empresas, que utilizam APs para receber e compartilham internamente a conexão... controlando somente estes já tive uma melhora significativa... O que foi me passado é que se um cleinte tem um vírus, por exemplo, que utiliza a rede, esse vírus ia trafegar na velocidade da conexão da placa ou do ap do cliente.. isso é, 11Mb, até chegar no meu server, onde a conexão era "filtrada" e voltava "limpa" para o cliente...
    Estranho que eu achei, é aue utilizava, antes do Mk, um AP2000, que estava lento por causa da qunatidade de clientes, mas mantinha uma média aí de 300ms qnd carregado no talo... qnd coloquei o Mk, antes de fazer isso tudo que te falei, os pings chegavam de 1000 a 2000ms até com 10 clientes só... Deuzi que o Mk precisa realmente de configurações bem específicas para cada caso.. e se vc acerta ele roda muito, mas muito bem mesmo...
    Outra coisa que fiz, que ajudou um pouco foi colocar o Mk praticamente junto à Omini.. usando 1,5mt de cabo RGC apenas, evitando o máximo as perdas..
    Também setei o ACK Timeout para o valor 60, já que tenho clientes com sinal médio... se vc deixar o ACK no dynamic ele ajusta sozinho mas pode deixar a rede lenta tb...
    Amigo, sofri meses com esse problema seu... fiquei muito contente em conseguir resolver aqui e no que vc precisar e eu puder te ajudar, pode contar comigo..
    Abs






Tópicos Similares

  1. mikrotik + ping alto
    Por jdmano no fórum Redes
    Respostas: 5
    Último Post: 12-01-2008, 22:48
  2. Ap-Bridge com Ping Alto
    Por jorgeff no fórum Redes
    Respostas: 4
    Último Post: 23-10-2007, 19:57
  3. Problemas de ping alto com AP mikrotik.
    Por GIGANET no fórum Redes
    Respostas: 15
    Último Post: 07-08-2007, 08:19
  4. Mikrotik com ping alto
    Por hyperpotato no fórum Redes
    Respostas: 17
    Último Post: 14-06-2007, 13:21
  5. PTP com AP 4000 Proxim em 802.11A Ping Alto
    Por patrickcanton no fórum Redes
    Respostas: 4
    Último Post: 09-03-2005, 00:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L