+ Responder ao Tópico



  1. Estou pesquisando o por quê de meus relatorios novos, desde quando refiz o servidor proxy, estarem apresentando páginas vázias em seu conteúdo ou simplesmente serem gerados com erros. Já vi gente falando para trocar as opções do report, etc...
    Vou postas abaixo o que está acontecendo e espero que alguem entenda, pq meu cerebro nao captou a mensagem subliminar do sarg.conf rs.
    Ele diz não encontrar arquivos que estão no tmp. Olhem a ultima linha. Também não achei nada de anormal no httpd.conf do apache, pois está lançando mesmo com os erros gerados (o que nao eh culpa do apache)

    Obrigado

    SARG: TAG: language Portuguese
    SARG: TAG: access_log /var/log/squid/access.log
    SARG: TAG: graphs yes
    SARG: TAG: graph_days_bytes_bar_color orange
    SARG: TAG: title "Relatorio de Acesso a Internet/Intranet da 4a. CSM"
    SARG: TAG: font_face Arial
    SARG: TAG: header_color darkblue
    SARG: TAG: header_bgcolor blanchedalmond
    SARG: TAG: header_font_size 1
    SARG: TAG: background_color white
    SARG: TAG: text_color black
    SARG: TAG: text_bgcolor beige
    SARG: TAG: title_color green
    SARG: TAG: temporary_dir /tmp
    SARG: TAG: output_dir /var/www/squid-reports
    SARG: TAG: topuser_sort_field BYTES reverse
    SARG: TAG: user_sort_field BYTES reverse
    SARG: TAG: exclude_users /etc/squid/sarg.users
    SARG: TAG: exclude_hosts /etc/squid/sarg.hosts
    SARG: TAG: date_format e
    SARG: TAG: lastlog 0
    SARG: TAG: remove_temp_files yes
    SARG: TAG: index yes
    SARG: TAG: index_tree file
    SARG: TAG: overwrite_report yes
    SARG: TAG: records_without_userid ip
    SARG: TAG: use_comma no
    SARG: TAG: mail_utility mailx
    SARG: TAG: topsites_num 150
    SARG: TAG: topsites_sort_order BYTES D
    SARG: TAG: index_sort_order D
    SARG: TAG: exclude_codes /etc/squid/sarg.exclude_codes
    SARG: TAG: max_elapsed 28800000
    SARG: TAG: report_type topsites topusers sites_users users_sites date_time denied
    SARG: TAG: auth_fail
    SARG: TAG: ures site_user_time_date
    SARG: TAG: usertab /etc/squid/sarg.usertab
    SARG: TAG: long_url no
    SARG: TAG: date_time_by bytes
    SARG: TAG: charset Latin1
    SARG: TAG: privacy no
    SARG: TAG: show_successful_message yes
    SARG: TAG: Show_read_statistics yes
    SARG: TAG: topuser_fields NUM DATE_TIME USERID CONNECT BYTES %BYTES IN-CACHE-OUT USED_TIME MILISEC %TIME TOTAL AVERAGE
    SARG: TAG: user_report_fields CONNECT BYTES %BYTES IN-CACHE-OUT USED_TIME MILISEC %TIME TOTAL AVERAGE
    SARG: TAG: topuser_num 0
    SARG: TAG: site_user_time_date_type table
    SARG: TAG: weekdays 0-6
    SARG: TAG: hours 0-23
    SARG: TAG: show_sarg_info yes
    SARG: TAG: displayed_values abbreviation
    SARG: TAG: www_document_root /var/www
    SARG: TAG: download_suffix "zip,arj,bzip,gz,ace,doc,iso,adt,bin,cab,com,dot,drv$,lha,lzh,mdb,mso,ppt,rtf,src,shs,sys,exe,dll,mp3,avi,mpg,mpeg,scr,src,bat"
    SARG: (util) tbuf=30Oct200756, reading: 0.00%
    SARG: (util) period=30Oct2007-
    SARG: Records in file: 120756, reading: 100.00%
    SARG: (util) data=31/10/2007
    SARG: (util) tbuf=31Oct2007
    SARG: (util) period=30Oct2007-31Oct2007
    SARG: (util) dirname=/var/www/squid-reports/30Oct2007-31Oct2007
    SARG: (util) wdir=/var/www/squid-reports/30Oct2007-31Oct2007
    SARG: (report) Erro no open do arquivo: /tmp/sarg

  2. Acabei de fazer uma coisa.... limpei o /tmp
    dentro do / , fiz um rm -rf sarg e funcionou.
    quando tento rodar pela segunda vez acontece a mesma coisa (erro!).
    a opção de excluir os arquivos de tmp está marcada, e realmente eles não estão lá... o q está havendo?



  3. Citação Postado originalmente por rushspbr Ver Post
    Acabei de fazer uma coisa.... limpei o /tmp
    dentro do / , fiz um rm -rf sarg e funcionou.
    quando tento rodar pela segunda vez acontece a mesma coisa (erro!).
    a opção de excluir os arquivos de tmp está marcada, e realmente eles não estão lá... o q está havendo?

    Agora está dando segmentation fault.
    Ele está gerando dois relatorios por dia, a cada 12hr...
    caraca! se soubesse da dor de cabeça eu nao tinha atualizado...






Tópicos Similares

  1. SARG relatorio diario dos clientes
    Por Arlin no fórum Redes
    Respostas: 21
    Último Post: 20-02-2010, 02:03
  2. Minha paginha php so abre pela metade! Socorro.
    Por tarius no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 23-04-2009, 20:52
  3. SARG Relatório Diário
    Por frikasoide no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-04-2005, 18:18
  4. SARG - Relatórios por usuarios
    Por buribai no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-01-2005, 16:29
  5. SARG/RELATÓRIOS
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-11-2004, 18:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L