Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi pessoal,

    baixei o mysql-query-brower, pra instalar no meu slackware 12, pois não alguento mas o modo texto de mysql. mas quando eu compilo o mysql-query da o seguinte erro:


    checking for GLIB... yes
    checking for GNOME... configure: error: Package requirements (libglade-2.0
    gthread-2.0
    libxml-2.0 >= 2.6.2
    libgtkhtml-3.0
    gtkmm-2.4) were not met:

    No package 'libgtkhtml-3.0' found
    No package 'gtkmm-2.4' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables GNOME_CFLAGS
    and GNOME_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    Você poderiam me ajuda a resolver este problema...

  2. o mysql-query-brower usa bibliotecas do gnome, e como esse não é incluido na distribuiçõa padrão do slackware o programa não compilara. Caso queira mesmo usar esse programa será necessário instalar as dependencias, algumas delas disponiveis nos repositorios não-ofciais, como em
    slacky.eu
    linuxpackages.net



  3. Blz, entendir. como faço pra abaixa as biblioteca do gnome com as dependencia das mesma...

    sim!! obrigador pela informação.

  4. Pra que compilar se já há um pacote compilado e com todas as dependências supridas?

    Baixe o "Generic x86 Linux TAR (bundled dependencies)"[1], descompacte e use sem dores de cabeça.

    Boa sorte.

    Abraço.

    [1] MySQL AB :: Select a Mirror



  5. Obrigado a vocês Lipse e evandrofisico por me ajuda. Abaixe mysql idicado por lipse e deu tudo certo agora posso programa no linux e deixa pacialmente o ruiwindows






Tópicos Similares

  1. como instalar o mysql-query-browser???
    Por tomelin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-02-2006, 19:42
  2. Não consigo instalar Mysql
    Por marcosgw no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-03-2005, 11:05
  3. Não consigo instalar o MySQL
    Por mmoura no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-07-2003, 15:24
  4. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02
  5. Não consigo instalar o Linux
    Por jackberserk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-04-2003, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L