Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. É o seguinte pessoal, ja estou meio q desistindo de fazer um WDS entre dois MK, pois bem, consigo fazer um MK se conectar no outro, mais daí pra frente como faço?
    Como vou fazer o controle de acesso nesse repetidor?

    Minha configuração é assim:

    MK principal, esta em Ap-Bridge, com uma Omni Hyperlink, ja todo configurado, com Hotspot+Web-Proxy+Controle de banda+Nat, ou melhor, funcionado 100%. Eu preciso fazer uma repetira pra alguns clientes q o sinal não chega ou chega muito fraco.
    Eu uso uma DLink g510 atheros nessa omni, e criei, uma interface WDS nessa mesma interface, abilitei o WDS Mode da interface para Static e coloquei o MAC da WLan do outro MK q vai repetir o sinal, crei uma Bridge entre Wlan + WDS + Ether e dei o IP 192.168.2.100/25, esse é o do meu MK principal.
    No meu MK q vai ser o repetidor, esta tbm esta como Ap-Bride, criei uma WDS nessa mesma interface, abilitei o WDS Mode da interface para Static e coloquei o o MAC da WLan do MK principal, e criei uma Bridge entre Wlan+WDS+Ether e dei o IP 192.168.3.100/25, e aparentemente eles se conectam um no outro, nois nas interfaces aparecem a letra R e RA, agora vem o problema como eu sei q estaum se comunicando, como faço pra mim conectar no repetidor e ter o controle no MK principal?

    Essa é uma duvida meio complicada, mais acho q com a ajuda dos amigos do Forum eu resolvo isto. Ja agradecendo a todos q puderem me dar uma dicas, ate mais, e valeu pessoal!

  2. Voce configura o segundo mk da maneira como quiser, pode usar em bridge também, fazer NAT, hotspot, etc. Lembre-se que a interface de saída, será o wds e nao a wlan.



  3. Valeu amigo, vou testar e coloco resultado aqui depois, muito obrigado pela dica!

  4. Amigo antoni, fiço como vc me disse, mais mesmo assim não consegui navegar, teve um momento e nem lembro como eu fiço, minha a placa wireless do meu pc q esta configurada pra conectar no MK principal, recebeu o ip cadastrado nele, mais a mascara de sub-rede era outra e gateway padrão não apareceu.

    No segundo MK fiço assim?

    Criei a interface WDS coloquei o MAC do 1º ou MK principal, fiço uma bridge com Ether e Wlan, e dei um ip, fui em firewall e criei Nat mascarede pra interface WDS e nada, depois coloquei na Bridge a Ether + Wlan + WDS, criei Nat mascarede pra interface WDS e nada tbm, eu penso q o gateway tem de ser o ip do MK principal mais em routes, quando tenho colocar o ip do MK principal ele fica com um S na frente e sem interface, ja não sei mais como fazer pra repetir o sinal do meu MK principal!

    Preciso de mais algumas dicas dos amigos do forum!



  5. Cria a bridge e adiciona o wds junto na bridge, com a lan e a wlan. Deixa todo o controle no outro mk.






Tópicos Similares

  1. Dúvidas em WDS
    Por abunai no fórum Redes
    Respostas: 7
    Último Post: 25-10-2010, 09:40
  2. Duvida com Repetidora em WDS (urgente)
    Por Gustavinho no fórum Redes
    Respostas: 32
    Último Post: 29-03-2009, 23:18
  3. Duvida em WDS
    Por rmrenan no fórum Redes
    Respostas: 5
    Último Post: 23-01-2008, 12:27
  4. Duvida em WDS
    Por fabianobazilio no fórum Redes
    Respostas: 9
    Último Post: 07-01-2008, 14:16
  5. Dúvidas em WDS como repetir um sinal
    Por Reitwo no fórum Redes
    Respostas: 6
    Último Post: 08-11-2007, 17:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L