Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Clientes se enxergando na rede. Resolvido =]

    Resolvendo problemas com clientes se enxergando na rede.

    Estou vendo muito no forum duvidas sobre clientes que tem a mesma classe de ip, e se enxergam na rede.
    Aqui posto 3 Solucoes Basicas e eficientes para esse problema.

    Vamos Lá


    Desativar a opcao Default Forward na Interface wireles que esta em Ap.
    Ps. "Esta solucao só ira funcionar se o Mikrotik tiver somente 1 Cartao Wireless como AP"

    /interface wireless set "sua placa wireless" default-forwarding=no



    Voce pode bloquear todo trafego entre os hosts da rede.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop

    Ps. Como Voce esta bloqueando todo o trafego entre os hosts, nem mesmo o ping ira funcionar, como eu uso muito de ping, e preciso acessar outros radios quando estou num cliente, eu uso a 3’ Opcao




    Voce pode apenas bloquear o trafego nas portas netbios.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=135-139 dst-port=135-139 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=135-139 dst-port=135-139 action=drop

    Assim voce ira apneas bloquear o trafego na porta netbios.

    Ps. Nao esquecam de trocar o ip 10.1.0.0/16 para a classe de sua empresa

    Abraco

  2. #2

    Padrão

    o windows usa apenas a porta netbios pra comunicação entre desktops? e se os clientes usarem outros sistemas operacionais?

    Em tempo, excelente iniciativa.



  3. #3

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    o windows usa apenas a porta netbios pra comunicação entre desktops? e se os clientes usarem outros sistemas operacionais?

    Em tempo, excelente iniciativa.
    Qualquer sistema operacional que utilizar de net bios para compartilhamento de arquivos e impressora, sera blokeado
    se voce utilizar linux com samba, sera blokeado.

    Outras formas de compartilhamento de arquivos tem q estudar, pra cada caso.

    Mas 99% dos casos eh usado netbios

    qualquer coisa use a opcao 2’ que blokeia tudo
    abraco

  4. #4

    Thumbs up

    amigo, obrigado por suas dicas, fiz a regras tudo certinho, mas não bloqueio a rede dos cleintes, continua a exergar-los, eu tenho uma Routerboard, com dois cartões, o mk a versão é 2.9.35, vc teria outras dicas? obrigado, passar bem.



  5. #5

    Padrão

    Citação Postado originalmente por dnp Ver Post
    amigo, obrigado por suas dicas, fiz a regras tudo certinho, mas não bloqueio a rede dos cleintes, continua a exergar-los, eu tenho uma Routerboard, com dois cartões, o mk a versão é 2.9.35, vc teria outras dicas? obrigado, passar bem.
    Seja mais especifico.. "não bloqueio a rede dos cleintes", a que vc c refere? os clientes conectado no ap ou ligados na RB?

  6. #6

    Thumbs up

    bom amaigo, obrigado pela ajuda... bom eu quero que os meus clientes deixe de se enxergar pelo windows, no ambiente; Meus locais de rede, os mesmo estão s enxergando pela rede sem fio do meu ap. já fiz a desmarcação do default forward, apliquei as rede que vir no forum e não funcionou, fiz tudo certinho.
    ########################
    rede unica
    192.168.20.1/24
    network: 192.168.20.0
    Broadcast: 192.168.20.255
    #########################
    nos clientes uso, para todos:
    IP 192.168.20.x
    GT 192.168.20.1
    MS 255.255.255.0
    + dns primario e secundario

    o que vc acha qi devo fazer pra funcionar? desculpe se não ficou claro, é q sou iniciante em mk.
    Última edição por dnp; 07-11-2007 às 22:42.



  7. #7

    Padrão

    Citação Postado originalmente por dnp Ver Post
    bom amaigo, obrigado pela ajuda... bom eu quero que os meus clientes deixe de se enxergar pelo windows, no ambiente; Meus locais de rede, os mesmo estão s enxergando pela rede sem fio do meu ap. já fiz a desmarcação do default forward, apliquei as rede que vir no forum e não funcionou, fiz tudo certinho.
    ########################
    rede unica
    192.168.20.1/24
    network: 192.168.20.0
    Broadcast: 192.168.20.255
    #########################
    nos clientes uso, para todos:
    IP 192.168.20.x
    GT 192.168.20.1
    MS 255.255.255.0
    + dns primario e secundario

    o que vc acha qi devo fazer pra funcionar? desculpe se não ficou claro, é q sou iniciante em mk.
    Voce Criou as regras no firewall de bloqueio das portas netbios??

  8. #8

    Padrão

    Citação Postado originalmente por dnp Ver Post
    bom amaigo, obrigado pela ajuda... bom eu quero que os meus clientes deixe de se enxergar pelo windows, no ambiente; Meus locais de rede, os mesmo estão s enxergando pela rede sem fio do meu ap. já fiz a desmarcação do default forward, apliquei as rede que vir no forum e não funcionou, fiz tudo certinho.
    ########################
    rede unica
    192.168.20.1/24
    network: 192.168.20.0
    Broadcast: 192.168.20.255
    #########################
    nos clientes uso, para todos:
    IP 192.168.20.x
    GT 192.168.20.1
    MS 255.255.255.0
    + dns primario e secundario

    o que vc acha qi devo fazer pra funcionar? desculpe se não ficou claro, é q sou iniciante em mk.
    Ha ta agora entendi estão todos trabalhando na mesma classe de ip.
    no caso ai vc tem q ter no firewall os bloqueios de entrada e saida das portas netbios 137 - 138 - 139 e provavel q resolva. mas c quiser mais segurança crie uma rede para cada cliente Ex:

    IP 192.168.20.x
    GT 192.168.20.1
    MS 255.255.255.252

    IP 192.168.21.x
    GT 192.168.21.1
    MS 255.255.255.252



  9. #9

    Padrão ...

    Tem como resolver isso sem precisar criar uma rede para cada usuario... é coisa simples e fácil.

    entra em contato comigo quem quizer saber....

    vlw.

  10. #10

    Padrão

    Citação Postado originalmente por hodnyldo Ver Post
    Tem como resolver isso sem precisar criar uma rede para cada usuario... é coisa simples e fácil.

    entra em contato comigo quem quizer saber....

    vlw.
    eh soh blokear a net bios gente
    Última edição por hyperpotato; 08-11-2007 às 15:22.



  11. #11

    Padrão

    Citação Postado originalmente por hodnyldo Ver Post
    Tem como resolver isso sem precisar criar uma rede para cada usuario... é coisa simples e fácil.

    entra em contato comigo quem quizer saber....

    vlw.
    =]

    Eh soh blokea a net bios

  12. #12

    Padrão

    somente bloquear o netbios não vai funcionar se tiver fazendo brige, te garanto isso!

    mais como disse, é coisa muito simples de solucionar!



  13. #13
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Thumbs up

    [E ai hodnyldo, qual é a dica compartilha aqui com todos do site, ou vc que cobrar a parte para ajudar o nosso amigo.

  14. #14

    Padrão

    Citação Postado originalmente por Genis Ver Post
    [E ai hodnyldo, qual é a dica compartilha aqui com todos do site, ou vc que cobrar a parte para ajudar o nosso amigo.
    Amigos é só trabalhar com REDES de 3 ips (mascara /30)........



  15. #15

    Smile

    quero cobrar não, ja dei pequenas contribuicoes para algumas pessoas no forum, jamais cobrei nem 1 centavo para isso, apenas pedi pro amigo entrar em contato pra estudar o caso dele mais de perto, pra nao cometer nenhuma gafe, como ficar dizendo q é isso ou aquilo (coisa comum aqui no under).

    Assim q o problema for sanado (se assim ocorrer), ele mesmo vem aqui e posta o q foi feito, BLZ?

    Ja fui bastante ajudado por amigos aqui no under, principalmente pelo Eder, a ele devo o meu provedor estar funcionando hj. Com ele Tb aprendi a compartilhar o quase nada q sei.

    Vlw!

  16. #16

    Padrão Clientes ainda se enxergam na rede.

    Galera segui tudo aqui do fórum todas as regras foram aplicadas e até tava funcionando legal.

    Mas hoje surgiu que alguns computadores da minha rede que estão com o Windows Vista começaram a se enxergar, já revi todas as configurações e ainda não encontrei o que possa ser, alguem mais passou por este problema?

    Agradeço qualquer ajuda.

    Ja fiz o bloqueio de todas as portas do netbios tanto tcp quando udp.

    Abrigado a todos

    Uso o Mikrotik 2.9.27



  17. #17

    Padrão

    Citação Postado originalmente por marioaugusto Ver Post
    Galera segui tudo aqui do fórum todas as regras foram aplicadas e até tava funcionando legal.

    Mas hoje surgiu que alguns computadores da minha rede que estão com o Windows Vista começaram a se enxergar, já revi todas as configurações e ainda não encontrei o que possa ser, alguem mais passou por este problema?

    Agradeço qualquer ajuda.

    Ja fiz o bloqueio de todas as portas do netbios tanto tcp quando udp.

    Abrigado a todos

    Uso o Mikrotik 2.9.27
    Vc tem somente um mk com os clientes em placa wireless?
    Qtas placas vc tem?

    Tenta faze o blokeio do trafego entre as classes de ip da sua rede.

    Qual a sua classe q posto aki a regra

    Poste as suas configuracoes para ficar mais facil na ajuda

    Abraco

  18. #18

    Padrão

    add address=classe de ip dos clientes gateway=seu gateway netmask=30 comment="clientes"


    netmask=30 ou seja,, 255.255.255.252

    seus clientes vao enxergar gw, localhost, brocst

    vlw



  19. #19

    Padrão

    o jeito que encontrei foi usar ips /30 exemplo ip do cliente 172.16.0.6 masc 255.255.255.252 adiciono o gat no mk pra cada cliente neste caso 172.16.0.5/30


    e so seta isso nos clientes... e outra coisa .. alem de usar esse esquema uso radios com ap-router fazendo nat nos clientes resolveu 200% ninguem enxerga ninguem nem se eu quiser..

    obs: esta faixa e criado em 4 em 4 ip no caso o ip par e sempre o do cliente e impar sempre o gat..
    exemplo : ip que comecaria a faixa 172.16.0.6 gat 172.16.0.5 masc 255.255.255.252 segundo ip pra outro cliente 172.16.0.10 gat 172.16.0.9 terceiro ip 172.16.0.14 gat 172.16.0.13 dai por diante
    Última edição por fernandolv; 20-11-2007 às 23:07.

  20. #20

    Padrão

    va na aba interfaces/acess list, clica na mac que deseja, para de se enxergar e desmarca a opção forwarding, se vc usar routerbord isso reslver.

    tai, bem discomplicado, né seu josé.